cancel
Showing results for 
Search instead for 
Did you mean: 

Very strange Port Forward Issue, works and then doesnt

azmontana
Newbie
Posts: 2
Registered: 02-07-2016

Very strange Port Forward Issue, works and then doesnt

Hello,

 

I have just installed a CCTV NVR system, I need to forward ports 8000, 80 and 554. I tried this originally by 'add new game or application' I input the ports but it came back with an error saying I don't have access to this. I then selected from the list 'Web Server' selected the NVR as the device and edited the ports in the web server to match the ones I needed. 

 

Great it worked, I could view the cctv through my phone through DDNS and also view it by inputting my external ip address. This works for around 5 mins and then no longer works. I then used a website to check the ports had been forwarded before and after, works when you first apply the changes to the port but after 5 mins the ports are no longer forwarded. Its strange as the list of ports are still on the list, I need to go back into the router settings and and apply the changes again, it works but then stops.

 

Can someone help? Very strange problem thats left me confused!! Thank you in advance

3 REPLIES
bill888
Seasoned Pro
Posts: 801
Thanks: 103
Fixes: 20
Registered: 18-10-2008

Re: Very strange Port Forward Issue, works and then doesnt

What router model are you using?

azmontana
Newbie
Posts: 2
Registered: 02-07-2016

Re: Very strange Port Forward Issue, works and then doesnt

Standard plusnet router Sagemcom 2704N

Thanks
bill888
Seasoned Pro
Posts: 801
Thanks: 103
Fixes: 20
Registered: 18-10-2008

Re: Very strange Port Forward Issue, works and then doesnt

If you search the forum, I think there has been issues with port forwarding on the 2704n Hub Zero.

See if this thread is useful in resolving your problem.

https://community.plus.net/t5/Broadband/Not-able-to-forward-ports-80-and-443-on-Plusnet-Sagemcom-270...

https://community.plus.net/t5/Fibre-Broadband/Sagemcom-2704n-port-forwarding/td-p/1217680

I'd personally ditch the 2704n and use a 3rd party router if you can't find a solution.

fwiw, from a security point of view, you should consider reviewing the port numbers being used.  If you really do need port 80 for remote web browser access to your NVR, look at changing that port number to something other than 80.  eg. if you changed it to say 41888, you should still be able to access it at  http://myaddress:41888 using a web browser.