cancel
Showing results for 
Search instead for 
Did you mean: 

VR900

mash
Dabbler
Posts: 14
Registered: 03-03-2015

VR900

Hi there, I was a plusnet customer for several years up untill about a month ago when I tried out another provider (back with plusnet now) I used my TPlink VR900 with plusnet without a problem, couldn't get a connection with it on the other provider and now I'm back to plusnet it's failing to get a DSL signal too. The homehub works fine. I'm sure all my settings are correct, any ideas? unless the modem part of my v900 just happened to die overnight as I changed providers I don't know what the deal is.
4 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,385
Thanks: 239
Fixes: 67
Registered: 27-04-2007

Re: VR900

Hi there, 

 

As long as you have these basics right it should connect up just fine:

 

Broadband username or login name yourusername@plusdsl.net
Connection type or encapsulation 'PPPoA' or 'PPP over ATM'
Password The password you use to log in to the Member Centre
Virtual Path Identifier (VPI) 0
Virtual Channel Identifier (VCI) 38
Multiplexing method

'VC Based' or 'VCMUX' or 'VC-Multiplexing'

 

I'd try a factory reset if you've got all that set right but still can't connect with it. 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
mash
Dabbler
Posts: 14
Registered: 03-03-2015

Re: VR900

Cheers for the reply, I think it must have developed a fault. Tried everything with the other provider and got nowhere so it must be a hardware issue. It's just wired because it was working perfectly for over a year with plusnet then it stopped working on changeover day and still doesn't now I've changed back. I'll stick with the hubone for now, seems to be doing a better job than my old plusnet router did anyway.
Superuser
Superuser
Posts: 6,631
Thanks: 722
Fixes: 52
Registered: 30-07-2007

Re: VR900

I'll stick with the hubone for now, seems to be doing a better job than my old plusnet router did anyway.

Since you've got a hub one I assume you're on a Fibre(FTTC) connection. @adamwalker 's settings are for ADSL . You need to select PlusNet_VDSL from the ISP list in the connection settings and then enter your username and password as in Adam's settings

mash
Dabbler
Posts: 14
Registered: 03-03-2015

Re: VR900

Hi yeah VDSL, tried everything. no worries