cancel
Showing results for 
Search instead for 
Did you mean: 

VDSL Cisco 897VA Router Configuration

chet_45
Newbie
Posts: 1
Registered: ‎24-06-2021

VDSL Cisco 897VA Router Configuration

Hi, could you look at my configuration below please, I get showtime for about 20 seconds then the link drops, I'm looking for advise.

 

controller VDSL 0
!
ip ssh version 2
!
interface ATM0
description * PSTN Number  *
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
shutdown
no atm ilmi-keepalive
pvc 0/16 ilmi
!
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface Ethernet0
no ip address
!
interface Ethernet0.101
description Tagging for PPPoE (VDSL 0)
encapsulation dot1Q 101
no ip redirects
no ip proxy-arp
ip virtual-reassembly in
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Dialer1
description *** Connection to Internet PlusNet  ***
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip nbar protocol-discovery
ip flow ingress
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
ppp authentication pap chap ms-chap callin
ppp chap hostname usernam@plusdsl.net
ppp chap password 7 XXXXXXXXXXXXXX
ppp ipcp address accept
no cdp enable
!
ip route 0.0.0.0 0.0.0.0 Dialer1

As you can see, I get showtime but that only last for around 20 seconds.

show controller vdsl 0
Controller VDSL 0 is UP

Daemon Status: Up

XTU-R (DS) XTU-C (US)
Chip Vendor ID: 'BDCM' 'BDCM'
Chip Vendor Specific: 0x0000 0xA4A1
Chip Vendor Country: 0xB500 0xB500
Modem Vendor ID: 'CSCO' ' '
Modem Vendor Specific: 0x4602 0x0000
Modem Vendor Country: 0xB500 0x0000
Serial Number Near: FCZ204811XF C897VA-K 15.4(3)M3
Serial Number Far: XDMGA602228_44
Modem Version Near: 15.4(3)M3
Modem Version Far: 0xa4a1

Modem Status: TC Sync (Showtime!)

DSL Config Mode: AUTO
Trained Mode: G.993.2 (VDSL2) Profile 17a
TC Mode: PTM
Selftest Result: 0x00
DELT configuration: disabled
DELT state: not running

Full inits: 7
Failed full inits: 0
Short inits: 0
Failed short inits: 11

Firmware Source File Name
-------- ------ ----------
VDSL embedded VDSL_LINUX_DEV_01212008

Modem FW Version: 130205_1433-4.02L.03.A2pv6C035j.d23j
Modem PHY Version: A2pv6C035j.d23j
Trellis: ON ON
SRA: disabled disabled
SRA count: 0 0
Bit swap: enabled enabled
Bit swap count: 0 0
Line Attenuation: 0.0 dB 0.0 dB
Signal Attenuation: 0.0 dB 0.0 dB
Noise Margin: 8.8 dB 6.5 dB
Attainable Rate: 42112 kbits/s 20737 kbits/s
Actual Power: 13.0 dBm 5.5 dBm
Per Band Status: D1 D2 D3 U0 U1 U2 U3
Line Attenuation(dB): 8.0 21.6 33.4 3.9 17.7 26.8 N/A
Signal Attenuation(dB): 8.0 21.6 33.4 3.9 17.0 26.2 N/A
Noise Margin(dB): 8.7 8.7 8.9 6.5 6.5 6.5 N/A
Total FECC: 2729 25510
Total ES: 25 23
Total SES: 25 16
Total LOSS: 15 0
Total UAS: 5493 5493
Total LPRS: 0 0
Total LOFS: 24 0
Total LOLS: 0 0


DS Channel1 DS Channel0 US Channel1 US Channel0
Speed (kbps): 0 34999 0 19999
SRA Previous Speed: 0 0 0 0
Previous Speed: 0 34999 0 19999
Reed-Solomon EC: 0 0 0 0
CRC Errors: 0 0 154 154
Header Errors: 0 0 0 0
Interleave (ms): 0.00 0.00 0.00 0.00
Actual INP: 2.01 44.00 0.00 0.00

Training Log : Stopped
Training Log Filename : flash:vdsllog.bin

 

Hope you can help.

 

Cheers,

Chet

1 REPLY 1
dvorak
Moderator
Moderator
Posts: 25,876
Thanks: 4,879
Fixes: 1,236
Registered: ‎11-01-2008

Re: VDSL Cisco 897VA Router Configuration


Moderators Note


This topic has been moved from Fibre to My Router

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'