cancel
Showing results for 
Search instead for 
Did you mean: 

Unknown Device with No MAC address permanently link to LAN port 1

FIXED
DangerDonna
Dabbler
Posts: 18
Thanks: 1
Registered: ‎20-01-2021

Unknown Device with No MAC address permanently link to LAN port 1

For ages now, even after several reboots, an unknown device with all zeros for a MAC address and a permanent static address (even when I try to turn static off it jumps straight back on) has been showing up on my routers Network Map attached to LAN port 1, even when nothing is connected to the port. Its always displayed as 'Not connected' but when I try and delete it with the 'Delete device' button nothing happens.

 

Any ideas? 

 

Screenshot (1).png

5 REPLIES 5
jab1
Aspiring Legend
Posts: 11,037
Thanks: 3,608
Fixes: 134
Registered: ‎24-02-2012

Re: Unknown Device with No MAC address permanently link to LAN port 1

@DangerDonna Could it be the Plex? Wild suggestion, and may be totally wrong.

John
Baldrick1
Moderator
Moderator
Posts: 8,729
Thanks: 3,964
Fixes: 288
Registered: ‎30-06-2016

Re: Unknown Device with No MAC address permanently link to LAN port 1

@DangerDonna 

Try changing Always use this IP address to No, followed by Apply.

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

DangerDonna
Dabbler
Posts: 18
Thanks: 1
Registered: ‎20-01-2021

Re: Unknown Device with No MAC address permanently link to LAN port 1

Thanks for your reply

I've tried changing that to No several times and applying but every time it reverts to Yes.

Baldrick1
Moderator
Moderator
Posts: 8,729
Thanks: 3,964
Fixes: 288
Registered: ‎30-06-2016

Re: Unknown Device with No MAC address permanently link to LAN port 1

Fix

@DangerDonna 

What do you mean by reboot? If you mean just powering off then try a factory reset by pushing a pin in the rest hole. Keep the switch closed for about 30 seconds then leave it to configure itself from scratch. This can take 10 minutes so be patient.

If that doesn’t work then it could be a faulty hub.

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

DangerDonna
Dabbler
Posts: 18
Thanks: 1
Registered: ‎20-01-2021

Re: Unknown Device with No MAC address permanently link to LAN port 1

Thanks, I'd done a standard restart before however I did a full reset and the mysterious device has disappeared.