cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to get my nighthawk AX8 connected

sarge1972
Newbie
Posts: 2
Registered: ‎28-07-2020

Unable to get my nighthawk AX8 connected

I am trying to connect a net gear ax8 with the one hub. I have seen people are saying you have to set up the ax8 to AP. When I switch off the WiFi on the one hub I have a red Internet symbol on the ax8. I have tried to plug in an ether net cable in the Ax and a PC and tryed launching a Web browsers to routerlogin.com and http://192.168.1.1 but not getting anywhere, page not loading. I also tried using the nighthawk app to set up but it will not detect the Internet.
What am I doing wrong?

i have ordered a HG612 3b (not unlocked) to get around all this but it will not be here for days. Is that method simply disconnect the one hub and connect the HG612 and then connect the new ax8 router?

any help please not very technical when it comes to things like this.
3 REPLIES 3
bobpullen
Community Gaffer
Community Gaffer
Posts: 14,836
Thanks: 2,426
Fixes: 164
Registered: ‎04-04-2007

Re: Unable to get my nighthawk AX8 connected

The AX8 would need connecting via ethernet to the Hub One. It needs connecting via the LAN ports i.e. one end plugs into a LAN port on the AX8, and one plugs into a LAN port on the Hub One. Do not use the 'Internet' port on the AX8. You're right to disable the Wi-Fi on the Hub One.

You will also need to disable DHCP on the AX8.

When you get the HG612, this time you will need to Plug the ethernet cable from the Internet port on the AX8 into the relevant LAN port on the HG612. The DSL cable then goes from the HG612 into your phone socket. At this stage your Plusnet broadband username/password will also need configuring on the AX8 and you will need to re-enable DHCP.

Hope that helps. 

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

MisterW
Superuser
Superuser
Posts: 9,312
Thanks: 2,308
Fixes: 173
Registered: ‎30-07-2007

Re: Unable to get my nighthawk AX8 connected


@bobpullen wrote:

 

You will also need to log into the Hub One and disable DHCP. This assumes that you have nothing wired to the Hub One (apart from the DSL cable/AX8) and that all wireless devices will connect to the AX8.


@bobpullen Bob,  dont you mean disable DHCP on the AX8 ? and leave it enabled on the Hub one.

If its enabled on the Ax8 , it's going to give out itself as the default gateway which wont give any internet access. The default gateway must be the Hub one surely?

 

bobpullen
Community Gaffer
Community Gaffer
Posts: 14,836
Thanks: 2,426
Fixes: 164
Registered: ‎04-04-2007

Re: Unable to get my nighthawk AX8 connected

Brainfart moment, you're absolutely right - thanks. I've edited my reply.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵