cancel
Showing results for 
Search instead for 
Did you mean: 

Tp Link VR400 Ac1200 video problems

davebetts
Hooked
Posts: 9
Registered: ‎26-09-2019

Tp Link VR400 Ac1200 video problems

Bought a new router TP Link Archer V400 as I was having trouble with the PlusNet one.

I think I've set it up correctly following this guide https://community.plus.net/t5/Fibre-Broadband/I-d-like-to-use-my-tplink-1200ac-router/td-p/1558981

Trouble is I'm noticing videos on YouTube, twitter, Facebook play for 4-5 seconds then freeze on my PC and Mobile phone any idea? It's happening almost on every video now

I've separated the Bands, changed the wireless channels off auto etc.
5 REPLIES 5
Beyhive
Plusnet Help Team
Plusnet Help Team
Posts: 722
Thanks: 100
Fixes: 43
Registered: ‎25-02-2019

Re: Tp Link VR400 Ac1200 video problems

Hi @davebetts,

 

Have you tried to connect your PC to the router with an Ethernet cable to see if that makes a difference?

If this post resolved your issue please click the 'This fixed my problem' button
 Faris
 Plusnet Help Team
davebetts
Hooked
Posts: 9
Registered: ‎26-09-2019

Re: Tp Link VR400 Ac1200 video problems

I know videos play fine if I switch to data on my phone.

Very frustrating seems to have started almost a month ago when the bt home hub randomly went off and we had to switch back to the PlusNet router, thought it would have improved with the tp link router
LordFoul
Plusnet Help Team
Plusnet Help Team
Posts: 779
Thanks: 87
Fixes: 32
Registered: ‎06-08-2018

Re: Tp Link VR400 Ac1200 video problems

Hi @davebetts,

 

Thanks for getting in touch.

 

I'm sorry to hear of the issues you have had playing video on your TP Link Archer V400 router.

 

I'm sure this will be down to a setting on the router. Although we can't provide any official support I'm sure the setting will be found in the manual, which you should find here. Please note this has been obtained from a third-party site so I can't vouch for its content.

 

Thanks - LF

If this post resolved your issue please click the 'This fixed my problem' button
  Tahir M
 Plusnet Help Team
davebetts
Hooked
Posts: 9
Registered: ‎26-09-2019

Re: Tp Link VR400 Ac1200 video problems

It's definitely not as it still happens if I switch back to the PlusNet router???
OskarPapa
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,325
Fixes: 63
Registered: ‎09-10-2018

Re: Tp Link VR400 Ac1200 video problems

Thanks for your message @davebetts.

 

As you've been through all of the usual wireless troubleshooting, the final step is going to be to get into the test socket.

 

This rules out internal wiring, face plates and extension sockets as being the cause. How to locate the test socket and set your connection into it can be found here:


https://community.plus.net/t5/Library/Testing-From-The-Master-Socket/ba-p/1322242

 

Once in the test socket, we'd recommend leaving the connection in it for around 24 hours to see if there's any improvement.

 

If there's an improvement we can be confident that it's an internal issue.

 

If not we'd then advise raising the issue over at faults.plus.net