cancel
Showing results for 
Search instead for 
Did you mean: 

TP-Link W9980 on Plusnet ADSL

pands1
Hooked
Posts: 5
Registered: 26-03-2014

TP-Link W9980 on Plusnet ADSL

Hi I have recently bought a TP-Link W9980 to use on my PlusNet ADSL, however I have configured it using the integral plusnet adsl template and also manually but cannot get onto the internet. The DSL and internet lights are on OK which suggests it has logged into my account ok but I cannot get out onto the internet. I have tried manually configuring the DNS servers but still no go. it is the same from a wired connection as it is from a wireless which I think points to the router.  Any thoughts anyone?

Tags (1)
2 REPLIES
Community Veteran
Posts: 6,584
Thanks: 206
Fixes: 14
Registered: 16-02-2009

Re: TP-Link W9980 on Plusnet ADSL

Are you getting an ip address from it? 192.168.1.xx
If so try this in a terminal/cmd
ping 192.168.1.254
ping google.co.uk

If the first works and the second fails then open a browser window and navigate to http://192.168.1.254
out in your admin details and check the status page (1st page loaded) it will tell you if it is connected.
Then check the Diagnostic page and run both the checks.

If it is synced but not connected check the system page and look at the ppp logs. You need to have user@plusdsl.net and the password is CaSe senSitIve
pands1
Hooked
Posts: 5
Registered: 26-03-2014

Re: TP-Link W9980 on Plusnet ADSL

Hi HairyMcbiker Thanks for your reply , sorry for the delay but I have been away. Thanks for your suggestions it was a schoolboy error I had made ! I had missed out the s from .dsl in the login. Stupid me. Anyway thanks for your help it made me look more closely at what I had done, all is now working OK.