cancel
Showing results for 
Search instead for 
Did you mean: 

TP-Link Archer VR900 not working

Jxelloyd
Browser
Posts: 1
Registered: ‎02-06-2020

TP-Link Archer VR900 not working

Hi all, just wondering if anyone can help me out. I have recently rejoined plusnet and I'm trying to use my existing router (TP-Link Archer VR900). When I was on plusnet before the router worked great, however, now I've rejoined from TalkTalk the router just doesn't seem to want to work. When I go to log into the router it takes me to my old ISP site (talktalk). I've tried resetting the router but still nothing. Since resetting it isn't even coming up as a connection. Not sure what to think of this but any help would be appreciated!
2 REPLIES 2
dvorak
Moderator
Moderator
Posts: 27,812
Thanks: 5,818
Fixes: 1,402
Registered: ‎11-01-2008

Re: TP-Link Archer VR900 not working


Moderators Note


This topic has been moved from Fibre to My Router 

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
MisterW
Superuser
Superuser
Posts: 10,594
Thanks: 3,085
Fixes: 228
Registered: ‎30-07-2007

Re: TP-Link Archer VR900 not working

Reset the router to factory defaults

 

Reset TP-LINK Archer VR900 router to factory defaults

To reset the TP-LINK Archer VR900 to its default settings, you have to do the following steps:

  1. Turn on router
  2. Press Factory Reset button and hold for at least 15 seconds
  3. Device restarts automatically
  4. Default settings have been restored

 

 

and then go through the setup again,  selecting plusnet_ vdsl and enter your plusnet credentials

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.