cancel
Showing results for 
Search instead for 
Did you mean: 

Strange Slowdown on Wifi Speeds

mshaw213
Dabbler
Posts: 19
Thanks: 3
Registered: ‎31-07-2019

Strange Slowdown on Wifi Speeds

I have a Plusnet Hub One with Software version 4.7.5.1.83.8.263 which was Last updated 12/03/19 and every 4 to 7 days I have an issue where anything connected to the 5GHz network slows down drastically. The 2.4GHz network seems to also suffer a slowdown but not to the same degree. This problem has been happening for several months. To resolve the problem I simply need to tell the router to restart and everything works fine.

I have a powerline adaptor which I purchased a couple of months ago (the problem was happening before I added this in to my network) and any device connected to that doesn't have any speed issues at all, regardless of them being connected by wifi or hard wired so I'm happy that the WAN side of things is working OK. I've done a before and after restart speed test:

 

Before:

https://www.speedtest.net/result/8666624710

 

After:

https://www.speedtest.net/result/8666632504

 

The before result doesn't show the full picture - despite the reasonable ping and 20Mbps download web browsing can feel like wading through treacle due to the amount of time things like name resolution takes.

 

I have the SSIDs split, with 3 devices on the 2.4GHz band, 6 on the 5GHz band and a further 5 via the powerline adaptor.

 

Thanks in advance for any help that you can give.

34 REPLIES 34
bill888
All Star
Posts: 981
Thanks: 161
Fixes: 26
Registered: ‎18-10-2008

Re: Strange Slowdown on Wifi Speeds

As wired speeds appear to be OK, ,have you tried changing the wifi channel numbers?  (For 2.4 GHz wifi, use 1, 6 or 11)

If you have a dual band android phone, you can use this useful app

https://play.google.com/store/apps/details?id=com.farproc.wifi.analyzer&hl=en_GB

 

fwiw, if problem persists, you may be better off trying a different (better) router in long run such as a BT Smart Hub.  

 

 

mshaw213
Dabbler
Posts: 19
Thanks: 3
Registered: ‎31-07-2019

Re: Strange Slowdown on Wifi Speeds

Thanks for the suggestions @bill888 - I had to use a slightly different WiFi analysis app as that one didn't seem to work correctly on my phone (it didn't ask for any permissions, and after Android 6.0 apps need at least access to location services to be able to scan WiFi networks).

The one I used showed that the 2.4GHz band was on channel 1 and had zero crossover with any other WiFi networks. The 5GHz band was on channel 48 and any other 5GHz networks are all on the same channel - 36 so again there is no crossover.

I'll see how things go and when the problem re-occurs I'll re-run the WiFi analysis app to see if there is anything strange going on.

As for buying a new router - I'm too tight for that. I do have an old technicolor one which is old and clunky but rock solid, I might get that out of the attic and run it for a while.

Plusnet Help Team
Plusnet Help Team
Posts: 1,631
Thanks: 272
Fixes: 56
Registered: ‎26-03-2018

Re: Strange Slowdown on Wifi Speeds

Hi @mshaw213 

 

As for buying a new router - I'm too tight for that. I do have an old technicolor one which is old and clunky but rock solid, I might get that out of the attic and run it for a while.

This could be quite worth while as it will give a second set of results. 

 

Can you let us know if you end up doing this? 

 

Thanks, 

KMoR

 

 

Moderators Note: Typo's corrected at staff request.

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team
Superuser
Superuser
Posts: 7,944
Thanks: 1,632
Fixes: 103
Registered: ‎30-07-2007

Re: Strange Slowdown on Wifi Speeds

@mshaw213  I'm assuming that since you have a Hub One , you are on a fibre connection

I do have an old technicolor one which is old and clunky but rock solid, I might get that out of the attic and run it for a while

That router will not work without a separate modem on a fibre connection

mshaw213
Dabbler
Posts: 19
Thanks: 3
Registered: ‎31-07-2019

Re: Strange Slowdown on Wifi Speeds

Hi @MisterW,

The Technicolor router is an old one from a previous internet provider and definitely supports FTTC connections.

I probably won't post again until I have had the problem again and then swapped routers to see if the same problem occurs. It will probably be a couple of weeks.
Plusnet Help Team
Plusnet Help Team
Posts: 16,398
Thanks: 5,036
Fixes: 853
Registered: ‎21-04-2017

Re: Strange Slowdown on Wifi Speeds

Thanks for getting back to us @mshaw213 

While the Technicolor router may support FTTC, if it's anything like the TG582n we used to provide prior to 2016 it doesn't have a modem built into it so you'll need a fibre modem to work along side.

Looking at the issues you're having with the 5GHz frequency, we've an acknowledged issue on the latest firmware 4.7.5.1.83.8.263 affecting that so I wonder if this may be related.

If you do have the same problem again, it might be worth taking a look at this post and filling out a short questionnaire it contains for us to add on to our ongoing investigation into that issue.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
mshaw213
Dabbler
Posts: 19
Thanks: 3
Registered: ‎31-07-2019

Re: Strange Slowdown on Wifi Speeds

Hi @Gandalf ,

Thanks for the response. The technicolor router is a TG589VAC and has worked fine on both SSE & Vodafone without need for a separate modem.

I'm not sure if my problem is exactly the same as the people in that thread you have linked - I can connect OK, but the speeds just seem to slow down and get slower the longer it is since a reboot. I'll see how things go for the moment and look to see if there is anything weird happening with wireless frequencies if/when the problem reoccurs.

If there isn't anything obvious I'll fill out the questionnaire with as much detail as I can.

Plusnet Help Team
Plusnet Help Team
Posts: 16,398
Thanks: 5,036
Fixes: 853
Registered: ‎21-04-2017

Re: Strange Slowdown on Wifi Speeds

Hi @mshaw213 Ah fair thanks for the clarification.

No problem, let us know how it goes and if you need any further help. 

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
mshaw213
Dabbler
Posts: 19
Thanks: 3
Registered: ‎31-07-2019

Re: Strange Slowdown on Wifi Speeds

Hi @Gandalf ,

 

Unfortunately I've had the same situation again. Speedtest.net results are as follows:

 

Before restart:

https://www.speedtest.net/result/8679812894

After restart:

https://www.speedtest.net/result/8679831814

 

I checked the WiFi analysis app on my mobile phone and there wasn't anything strange showing there from a interference point of view. Checking the WiFi connection speeds before and after the restart on both my phone and my PC doesn't show any difference - it literally just seems to be the WiFi throughput that is affected, not WiFi connection speeds.

I'll fill out the questionnaire and post it in the linked thread. Do I need to tag anyone in to the post?

 

Thanks for you help so far.

Plusnet Help Team
Plusnet Help Team
Posts: 16,398
Thanks: 5,036
Fixes: 853
Registered: ‎21-04-2017

Re: Strange Slowdown on Wifi Speeds

Hi @mshaw213 thanks for getting back to us.

If you're needing to reboot a router to pick up speed again, that normally (and not always though) indicates a material fault with the router. Could you try factory resetting the router by pushing a paperclip into the reset pinhole at the back?

With regards to the questionnaire, you don't need to tag anyone in particular if you don't want to. We pull all threads from this board through our internal response system so we'll see it. Smiley

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
mshaw213
Dabbler
Posts: 19
Thanks: 3
Registered: ‎31-07-2019

Re: Strange Slowdown on Wifi Speeds

Hi @Gandalf ,

 

I've done the factory reset and manually set the router back up. I'll see how things go over the next week or so (it took just short of 5 days for the problem to occur so that should do it). I am a reasonably heavy user due to having several devices using Xbox Game Pass (100GB for Gears of War 4 alone), so I don't know if it could be the amount of data transferred rather than the time etc.

Anyway, I'll see if the problem happens again and if it does I'll complete the questionnaire. If you need anyone to try and perform any more in depth testing I'm reasonably technical and happy to help.

Plusnet Help Team
Plusnet Help Team
Posts: 16,398
Thanks: 5,036
Fixes: 853
Registered: ‎21-04-2017

Re: Strange Slowdown on Wifi Speeds

Hi @mshaw213 Sounds good, I'd be more inclined to send you a replacement router as the next step if a factory reset doesn't fix this. Fingers crossed your speeds are consistent following the reset though. Keep us posted on how it goes.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
mshaw213
Dabbler
Posts: 19
Thanks: 3
Registered: ‎31-07-2019

Re: Strange Slowdown on Wifi Speeds

Hi @Gandalf ,

 

So 4 days and 20 hours in my speeds have dropped again. Lastest speed test from my phone:

https://www.speedtest.net/result/a/5411290833.

 

Please can I take you up on your offer of a replacement router? If the problem still persists I'll fill out the questionnaire. 

 

Highlighted
Plusnet Alumni (retired) Optimatts
Plusnet Alumni (retired)
Posts: 442
Fixes: 19
Registered: ‎25-09-2018

Re: Strange Slowdown on Wifi Speeds

Hi @mshaw213 no worries, I'll get a replacement sent out for you. It should take around 3-5 working days to get to you.