cancel
Showing results for 
Search instead for 
Did you mean: 

Sagemcom 2704N Router Disconnects & Speed Drop - Broadband Troubleshooter

Dabbler
Posts: 13
Registered: ‎06-08-2018

Sagemcom 2704N Router Disconnects & Speed Drop - Broadband Troubleshooter

Started getting numerous disconnects daily & a substantial drop in speed, so I used the Broadband troubleshooter.  Followed all the advice given & tried a different router, I borrowed a Zyxel router from a friend & this has solved the problem, no disconnects & speed back to 9Mb ADSL.  I have only been with Plusnet since July 2018 so I would think I am entitled to a replacement router, can this be sorted via this forum or do I need to contact Plusnet via phone?

Thanks in advance for any help.

 

17 REPLIES 17
Dabbler
Posts: 17
Registered: ‎14-11-2014

Re: Sagemcom 2704N Router Disconnects & Speed Drop - Broadband Troubleshooter

I think that supplied hardware is usually under guaranty for 12 months, after which the customer may have to pay for replacement hardware.

That said - outside of any guaranty period, replacement hardware might sometimes be provided free if agreeing to a contract renewal at the same time (or so I've heard).

The 'official' channel to go through would probably be by phoning customer services - the 'Chat' facility could be used, although that could be slow & torturous communication method for these sort of technical issues.

Be prepared for an inevitable/understandable check-list - e.g. have you checked the connections, cables, filters, tried connection direct to the BT master socket (disconnecting/bypassing any extension wiring), and have you carried out a 'factory reset' of the router (via the 'pin-hole' on the rear) etc?

Customer service rep's do monitor the forums - and they may deal with you here - but as it's the holiday period right now, I would expect some delay in anyone responding here.

Incidentally - it's also worth noting that these 'cheap and cheerful' routers can often be bought used/unused for as little as 99p + postage, or thereabouts, via eBay.

Moderator's note by Mike (Mav): Post released from Spam Filter.

Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,325
Fixes: 63
Registered: ‎09-10-2018

Re: Sagemcom 2704N Router Disconnects & Speed Drop - Broadband Troubleshooter

Hi @sw1, thanks for your post and welcome to our Community Forums.

 

We're sincerely sorry to hear of your connection woes.

 

On checking the line, I'm able to see an extremely dicey service on the 20th but it does look as thought that's now settled down, as per the below graph (a disconnect is signified by the red/green vertical lines):

 

image15459046091237

 

These results certainly tally with what you're reporting re: using a different router and so I've dispatched a new one to you, free of charge, which will be with you within the next 3-5 working days.

 

I've also run several diagnostics on the line itself and we're not detecting any line issues and so we would expect that the new router will clear things right up.

 

By all means, if for any reason the drops continue with the replacement, don't hesitate to get back in touch.

Dabbler
Posts: 13
Registered: ‎06-08-2018

Re: Sagemcom 2704N Router Disconnects & Speed Drop - Broadband Troubleshooter

Thanks for the quick response OskarPapa.  I will leave the thread open until I have tried the new router.  Is there an acceptable number of disconnects or should the Broadband connection always be continuous?

Plusnet Help Team
Plusnet Help Team
Posts: 1,957
Thanks: 339
Fixes: 109
Registered: ‎26-03-2018

Re: Sagemcom 2704N Router Disconnects & Speed Drop - Broadband Troubleshooter

Hi @sw1,

 

Thanks for that, please let us know how you get on with the new router. There's not a hard and fast rule for the acceptable number of disconnections but we'd generally say that anything over three drops in a 24 hour period or six drops in a 72 hours period would indicate a connection problem.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
Dabbler
Posts: 13
Registered: ‎06-08-2018

Re: Sagemcom 2704N Router Disconnects & Speed Drop - Broadband Troubleshooter

Problems  have returned, speed has dropped from 9-10mb ADSL to about 4.5mb.Had numerous disconnects over a period, although these seem to have lessened over the last 2 days or so. I am now using the hub one router sent to me in December with a new microfilter.

Plusnet Help Team
Plusnet Help Team
Posts: 17,990
Thanks: 5,730
Fixes: 963
Registered: ‎21-04-2017

Re: Sagemcom 2704N Router Disconnects & Speed Drop - Broadband Troubleshooter

Hi there.

I'm sorry to see you're still experiencing problems. Our tests aren't showing the cause for the drops.

If you've tried the steps here I'd recommend reporting a fault to us at http://faults.plus.net so we can pass this on to our suppliers and arrange an engineer. Feel free to nudge us over here when you've completed it and we'll be happy to pick it up.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Dabbler
Posts: 13
Registered: ‎06-08-2018

Re: Sagemcom 2704N Router Disconnects & Speed Drop - Broadband Troubleshooter

Can anything be done at your end to improve my speed such as turning off interleaving, I noticed  that this was turned on when I checked the router helpdesk. Or any other changes you think might help to get my speed back where it was?

Plusnet Help Team
Plusnet Help Team
Posts: 1,957
Thanks: 339
Fixes: 109
Registered: ‎26-03-2018

Re: Sagemcom 2704N Router Disconnects & Speed Drop - Broadband Troubleshooter

Hi @sw1,

 

I'm sorry that you've seen a drop in your speed. Testing your line is indicating that your line is currently syncing at 4.5mbps, which is below the line's estimate of 5-7mbps, and has also picked up a "high resistance" fault:

 

xDSL Status Check
Circuit ID: CBUKXXXXXXXXX Service ID: BBEUXXXXXXXXX
Telephone NO.: NA Test Executed On: 28-01-2019 10:12:38
xDSL Status Test Summary
Sync Status: Circuit In Sync
General Information
NTE Status:   NTE Power Status: PowerOn Bypass Status:  
 
  Upstream DSL Link Information Downstream DSL Link Information
Loop Loss: 16.3 39.1
SNR Margin: 6.0 4.6
Errored Seconds: 0 0
HEC Errors: 0  
Cell Count: 48018 168752
Speed: 1075 4544
 
Maximum Stable Rate (KBPS): 8128 Fault Threshold Rate (KBPS): 6502
Mean Time Between Retrains (Seconds): 86400 Mean Time Between Errors Upstream (Seconds): 17280
Indicative Line Quality: G Mean Time Between Errors Downstream (Seconds): 86400
Custom Thresholds
MTBR_RED: MTBE_RED:
MTBR_GREEN: MTBE_GREEN:

 

opper Line Test
Circuit ID: CBUKXXXXXXXX Service ID: BBEUXXXXXXXXX
Telephone NO.: NA Test Executed On: 28-01-2019 10:15:15
Status: Fail MFL: CA OR Test ID: dys00556dat01:149277762
Test Outcome: CIDT FAULT - HIGH RESISTANCE IMBALANCE DETECTED DTR: T307
Copper Test Details
  A to E B to E
Capacitance: 205 NanoFarad 215 NanoFarad
DP Line Length Estimate: 1755 Metres DN Line Length Estimate: 1767 Metres
Celerity: 33.3 dB Line Loss: 32.85 dB
Line Stability:  
Fault Report Advised: Y
Service Level: 2
BRAGOutcome: Very Bad
Faceplate: Cannot Be Detected

It is unclear if the high resistance is internal or external to your property so we'll need to run through some troubleshooting steps to start ruling things out.

 

I'd recommend starting with basic checks here. If these checks don't resolve the problem, the next thing would be to rule your internal wiring out by plugging the connection into your test socket which is under the faceplate of your master socket and seeing if the drops stop. This rules out internal wiring, face plates and extension sockets as being the cause. Please see the following guide for instructions on how to connect to the test socket.

 

If your speeds are still poor when connected to the test socket. Please leave the router connected to the test socket and get back in touch on here - we'll then be able to investigate this further for you.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
Dabbler
Posts: 13
Registered: ‎06-08-2018

Re: Sagemcom 2704N Router Disconnects & Speed Drop - Broadband Troubleshooter

I have had the router connected via the test socket since my last post, my data rate has picked up & is currently 1075/7564 according to the Hub One help desk. The only difference in my router set-up is the removal of the NTE5C faceplate so I could connect directly to the test socket. As there is only one socket inside the 5C Mastersocket this leads me to believe the problem is probably with the faceplate socket.  Could you run the tests again while the router is connected via the test socket to see if the high resistance fault is gone, if it is, I will then refit the faceplate & if the problems return it must be the faceplate.

Thanks in advance.

Plusnet Help Team
Plusnet Help Team
Posts: 1,637
Thanks: 273
Fixes: 57
Registered: ‎26-03-2018

Re: Sagemcom 2704N Router Disconnects & Speed Drop - Broadband Troubleshooter

Hi @sw1 

 

The fault is still there and our suppliers are asking for an engineer visit to carry to be booked with yourself. 

 

Can you please reply to this ticket with the requested information? 

 

Thanks, 

MoR

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team
Plusnet Help Team
Plusnet Help Team
Posts: 1,637
Thanks: 273
Fixes: 57
Registered: ‎26-03-2018

Re: Sagemcom 2704N Router Disconnects & Speed Drop - Broadband Troubleshooter

*edit* 
 duplicate post removed 

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team
Dabbler
Posts: 13
Registered: ‎06-08-2018

Re: Sagemcom 2704N Router Disconnects & Speed Drop - Broadband Troubleshooter

If the fault is still there,how have my speed & connection improved?
On the ticket You say there are 2 available time slots between 8pm-1pm & 1pm-6pm, for an engineers visit, you then ask me for  3 available timeslots for an engineers visit, do you want a time & date from me?
Where do I state my preference for the time slot  & date of the Engineers visit?

How will you inform me of the time & date of the Engineers visit? I do not think the info on the ticket is very clear to understand

Thanks.

Plusnet Help Team
Plusnet Help Team
Posts: 15,171
Thanks: 460
Fixes: 126
Registered: ‎27-04-2007

Re: Sagemcom 2704N Router Disconnects & Speed Drop - Broadband Troubleshooter

Hi there, I don't think we have seen an improvement in speeds. 

 

To clarify we're asking for 3 alternate dates from you each one would need to be in either the AM or PM slot. 

 

Once that's been booked we'll update the ticket to let you know and confirm the booking. 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Dabbler
Posts: 13
Registered: ‎06-08-2018

Re: Sagemcom 2704N Router Disconnects & Speed Drop - Broadband Troubleshooter

My speed was down to 4.5mb now it is over 7.7mb, & the connection is more stable, so there is definitely an improvement, so I don't understand why the fault is still there? Do you have any ideas about this, as I don't want to be stuck with a £65 charge if there is no fault found!  Where do I post the dates for the Engineers visit?, on this forum, or at the add info section at the bottom of the ticket?  Do you want a day  & date from me or just a day of the week & time slot & you give me the next available date on that day of the week & time slot?  How would I be informed of the Engineers visit, on this forum or via email? I have also noticed my latency has been changed from interleaved to fast, does this not make the connection less stable?

Sorry for so many questions but I want this to go smoothly.

Thanks!