cancel
Showing results for 
Search instead for 
Did you mean: 

Router

Highlighted
Newbie
Posts: 5
Registered: ‎27-12-2018

Router

I have TP Link router connected to my plus net account. However even after turning off safeguard settings it is still blocking me from accessing something I want to use. It works when I turn off router and connect via my phones hotspot so prob has to be router? Any ideas? I’m not very good with tech stuff so be easy on me
9 REPLIES 9
Highlighted
Seasoned Hero
Posts: 5,385
Thanks: 2,379
Fixes: 159
Registered: ‎30-06-2016

Re: Router

Welcome to the forum.

I understand that Safeguard works by changing the router DNS addresses.

You probably need to go into your router advanced settings and find where the DNS addresses can be set. When you get there it probably has them set to

Primary: 213.120.234.42
Secondary: 213.120.234.38

To revert to the default Plusnet ones change them to :

Primary: 212.159.6.9

Secondary: 212.159.6.10

Others are available as having your own router you're not limited to Plusnet's, for example you can use Google's on 8.8.8.8 and 8.8.4.4. I use OpenDNS on 208.67.222.222 and 208.67.220.220

Don't forget to save your settings if required by your router.

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 1,238
Thanks: 137
Fixes: 55
Registered: ‎26-03-2018

Re: Router

Hi @MikeHux,

I'm sorry to hear that you've experienced this issue. If you haven't already it's worth carrying out the instructions linked above by @Baldrick1, but if you experience any further issues please let us know so we can take a further look into this.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
Highlighted
Newbie
Posts: 5
Registered: ‎27-12-2018

Re: Router

They are already set to Plusnet default ones, except other way round to the ones you mentioned ie: primary is second and vice versa
Highlighted
Newbie
Posts: 5
Registered: ‎27-12-2018

Re: Router

It’s already set to default. But other way round.
Highlighted
Newbie
Posts: 5
Registered: ‎27-12-2018

Re: Router

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 1,238
Thanks: 137
Fixes: 55
Registered: ‎26-03-2018

Re: Router

Thanks for providing these screenshots @MikeHux. Please can you change the primary and secondary DNS addresses around? If this doesn't work, please can you also try to change the DNS address to the following;

 

Primary DNS: 212.159.13.49

 

Secondary DNS: 212.159.13.50

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
Highlighted
Seasoned Hero
Posts: 5,385
Thanks: 2,379
Fixes: 159
Registered: ‎30-06-2016

Re: Router

OK if @TheMightyAJ suggestion doesn't work the next thing to look at:

Device settings overide those stored in the router. So go into your device wifi settings and under DCHP settings you should find the DNS address. Depending on the device it may be under IPv4 settings. This should be set to the router IP address 192.168.1.1.

If you get stuck come back and tell us what device you are using for more detailed advice.

Highlighted
Newbie
Posts: 5
Registered: ‎27-12-2018

Re: Router

Do I change it in the DHCP server bit? I can’t any other way to change it from the screen shot I sent earlier. Attached new screen shot
Highlighted
Seasoned Hero
Posts: 5,385
Thanks: 2,379
Fixes: 159
Registered: ‎30-06-2016

Re: Router

I assume that you are responding to @TheMightyAJ. From my reading of the VR900 manual you log into the router and go to the   Advanced > Network > LAN Settings page and select IPv4