cancel
Showing results for 
Search instead for 
Did you mean: 

Router wont show ethernet connected device

hunters2016
Newbie
Posts: 2
Registered: 26-08-2016

Router wont show ethernet connected device

Hi All,

 

I have a sagemcom 2704N plusnet router.

I have a slight issue, im trying to connect a door entry system into the router so allow me to connect to the entry system remotely. this is something that was set up on a net-gear router previously and is done by setting up a port forwarding rule on the router.

the problem i have is that the entry system although connected via Ethernet to the router is not showing up in the "my devices" therefore i cannot assign a port forwarding rule to it as a device.

 

i believe this is because the entry system has its own static IP address within it and the router is configured as DHCP only and therefore is expecting to allocate IP addresses to all the devices it has connected to it automatically. i need to attach this device with its static IP address and remove this address from the reserved list of IP addresses currently within the router.

 

Does anyone have any suggestions? Smiley

 

 

2 REPLIES
bill888
Seasoned Pro
Posts: 801
Thanks: 103
Fixes: 20
Registered: 18-10-2008

Re: Router wont show ethernet connected device

Port forwarding only seems to work on recent Plusnet routers if the connected device can use DHCP.  It's a known limitation with the firmwares.

If you cannot use DHCP, then unfortunately the only solution is to use a 3rd party router, such as your previous Netgear.

hunters2016
Newbie
Posts: 2
Registered: 26-08-2016

Re: Router wont show ethernet connected device

Hi Bill,

 

Not the answer i wanted however its helped me decide how to work around it, thankyou very much