cancel
Showing results for 
Search instead for 
Did you mean: 

Router reconnection

snellco
Newbie
Posts: 4
Registered: ‎02-06-2018

Router reconnection

Sorry if this is a stupid question, but might be quicker than phoning up. Only just joined plusnet, have a Plusnet One router, is it normal for it not to reconnect after losing the Internet connection. Having to log in to the router is driving me up the wall.
9 REPLIES
Moderator
Moderator
Posts: 18,464
Thanks: 2,836
Fixes: 226
Registered: ‎06-04-2007

Re: Router reconnection

Moderator's note:

Moved from Fibre Broadband to My Router.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

bill888
Seasoned Pro
Posts: 900
Thanks: 132
Fixes: 24
Registered: ‎18-10-2008

Re: Router reconnection

Just to clarify.   Are you referring to the Hub One not automatically reconnecting to the internet, and there are orange or red lights on the front of the hub to suggest there is a line fault.   Or perhaps you are having to enter the wifi password for your device to connect to the hub each time (does it affect more than one device) ?

if it is wifi password issue, are you using IOS device by any chance?

snellco
Newbie
Posts: 4
Registered: ‎02-06-2018

Re: Router reconnection

It is not reconnecting to the Internet, the wifi is fine. The red "b" is lite and the bar goes orange, I have to sign back in as Admin and reconnect with my account details every time. It instantly connects, can this router not reconnect it's self, every other router I've ever had could automatically reconnect is it lost its Internet connection.
bill888
Seasoned Pro
Posts: 900
Thanks: 132
Fixes: 24
Registered: ‎18-10-2008

Re: Router reconnection

Is the hub losing your stored username (eg. myusername@plusdsl.net) & password ?

or, do you see 'setup@plusdsl.net' default username each time?

Settings-Broadband.jpg

 

Either the hub has a fault, or 'automatic hardware setup' is not working properly and is sending wrong account details to the hub. 

 

 

You could try turning off 'automatic hardware setup', by logging into Plusnet's 'Member Centre' on their website. 

Click on 'Connection Settings' under 'Manage Account'.

Click on 'Automatic Hardware set-up'

Disable it.

 

0automaticSetup.jpg

 

Then see if that resolves the issue if you have saved your username & password into the Hub One.

 

Factory resetting the hub is the only other thing to suggest.

 

Plusnet Help Team
Plusnet Help Team
Posts: 285
Thanks: 50
Fixes: 17
Registered: ‎26-03-2018

Re: Router reconnection

Hi @snellco,

 

I'm sorry to hear you're having these issues. I've tested your line today and I've discovered that the connection seems to be dropping out around the same time every evening, although these disconnections could also be down to the router being powered down.

 

 

Please can you clarify whether or not this is due to the router being manually turned off or are these genuine drops in the connection?

 

If these are genuine connection drops we may need to investigate further and the first place I would start is by asking if you've been through our troubleshooting guides, which can be found here and here.

 

If the drops are due to the router being temporarily turned off though and the issue is solely that the router is not automatically reconnecting upon it being turned back on, I have updated some settings on your account now which will hopefully stop this from occurring.

 

Either way, please let us know how this goes and we'll see what else can be done if this doesn't resolve your issue.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
snellco
Newbie
Posts: 4
Registered: ‎02-06-2018

Re: Router reconnection

Hi AJ, The router is not been powered down, I have followed the help files. But it seems to have made no difference. I thought some update had been carried out as the router was connected to the Internet, just not on my account, I've logged back in now.
Plusnet Help Team
Plusnet Help Team
Posts: 9,168
Thanks: 2,876
Fixes: 457
Registered: ‎21-04-2017

Re: Router reconnection

Hi there. From what I can see you've disabled the automatic setup. Can you let us know it this makes a difference please?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
snellco
Newbie
Posts: 4
Registered: ‎02-06-2018

Re: Router reconnection

Hi all,

It looks like the problem has been solved, 2 days without me having to log back in, have not checked yet to see if the connection has dropped at all.

One thing I was not the one who turned off automatic setup, not complaining as it seems to have solved it.

With thanks

snellco

Plusnet Help Team
Plusnet Help Team
Posts: 9,168
Thanks: 2,876
Fixes: 457
Registered: ‎21-04-2017

Re: Router reconnection

Glad to hear the problem has gone away.

Thanks for letting us know.

Let us know if you have any further issues.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team