cancel
Showing results for 
Search instead for 
Did you mean: 

Router not allocating IP addresses

kenj
Newbie
Posts: 1
Registered: ‎16-11-2018

Router not allocating IP addresses

I had this trouble with my previous Plusnet router. I could connect my laptop, two phones via wifi and my sky-q via cable.  I did manage to attach three of my Amazon Alexa devices and (eventually) my skyq remote but that was it. 

So Plusnet sent me a new router two weeks ago.  I managed after about 3 hours to connect my laptop, TV, and two alexa devices, but cannot connect my Sky Q remote or any other phones, laptops etc or the remaining Alexa device. The Sky Q simply hangs "unable to acquire IP address".   If I go out of the house and come back in, my phone sometimes will not reconnect and when it does, it says "no internet available".  I try again a few times and eventually get connected.  Today I've spent 5 hours trying to connect my TVs - one by ethernet, one by wifi and neither will connect due to router being unable to issue IP addresses.

My remote Sky q sits about 6 feet away from the Plusnet router.  It connects readily to the Sky router.

I'm on fibre (i.e. fibre to the street corner and copper form there!)

I'm not computer literate, and I can't afford the 95 minutes waiting time to get through to Plusnet. Chat is never available. I need help!  Please!

1 REPLY 1
deank
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 325
Fixes: 14
Registered: ‎23-11-2017

Re: Router not allocating IP addresses

Hi @kenj,

 

Are you fine to connect the devices individually when it's the only device connecting? It sounds like it could be having issues connecting all of the devices at once.

 

Are you using both the 2.4Ghz and the 5Ghz at the minute? If you can access each device when it's the only device connecting, then we could try giving each device it's own IP address and see how that goes, but it might not fix the issue.


 Dean R
 Plusnet Staff