cancel
Showing results for 
Search instead for 
Did you mean: 

Router making a whirring sound when WiFi in use, connection cuts out

santoun
Newbie
Posts: 3
Registered: ‎07-07-2019

Router making a whirring sound when WiFi in use, connection cuts out

Hi - we recently joined Plusnet, and our router has been making a whirring or buzzing noise whenever the WiFi is in use. It sounds like an old hard drive being accessed, which I wouldn’t expect. There have been quite a few instances of connections dropping too, and websites not loading on browsers (or loading slowly). Other forum posts with similar issues seem to suggest we need a replacement router. Anyone able to help?
5 REPLIES 5
MasterOfReality
Plusnet Help Team
Plusnet Help Team
Posts: 1,639
Thanks: 275
Fixes: 57
Registered: ‎26-03-2018

Re: Router making a whirring sound when WiFi in use, connection cuts out

Hi @santoun

 

Thanks for getting in touch. 

 

Can I please ask you to follow the steps given in this thread regarding the noise. We have been assured by the manufacturer that this does not affect performance. 

 

Do you notice the connection issues on wireless devices or wired ones? Can you take a look at our diagnostic guides here (also given on the thread linked above) and let us know how it goes? 

 

Thanks, 

MoR

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team
santoun
Newbie
Posts: 3
Registered: ‎07-07-2019

Re: Router making a whirring sound when WiFi in use, connection cuts out

Thanks @MasterOfReality - it’ll be a couple of days before I get the chance to sit down and work through the steps, but will let you know. I don’t think there’s an issue with the wired devices, but it’s only really our central heating hub that’s connected directly.
EmilyD
Plusnet Help Team
Plusnet Help Team
Posts: 1,959
Thanks: 339
Fixes: 110
Registered: ‎26-03-2018

Re: Router making a whirring sound when WiFi in use, connection cuts out

Thanks @santoun, that would be great. Please let us know how your connection looks once you've had chance to run through the diagnostic steps.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
santoun
Newbie
Posts: 3
Registered: ‎07-07-2019

Re: Router making a whirring sound when WiFi in use, connection cuts out

@EmilyD, @MasterOfReality - I’ve followed the steps outlined (factory reset, then split and disable 5GHz band), and there is a slight reduction in the noise. Based on five minutes of testing, the WiFi seems a bit more stable but I’d like to check over a longer period to make sure. Do you know if the manufacturer has advised if there will be a fix or a replacement for the hubs? It seems to be a common problem and not having the 5GHz band (when Plusnet have paid for routers that should have it!) doesn’t seem to be an appropriate long term fix from their side.

Will monitor the connection for a bit and see how it performs.
Beyhive
Plusnet Help Team
Plusnet Help Team
Posts: 722
Thanks: 100
Fixes: 43
Registered: ‎25-02-2019

Re: Router making a whirring sound when WiFi in use, connection cuts out

Hi @santoun,

 

We believe that our Products team are still investigating this issue with the manufacturer however as the noise is not indicative of any performance with the router, no replacements will be issued.

 

I am sorry for the inconvenience this might cause.

If this post resolved your issue please click the 'This fixed my problem' button
 Faris
 Plusnet Help Team