cancel
Showing results for 
Search instead for 
Did you mean: 

Router light blue but no internet connection on devices

Shaddicks
Newbie
Posts: 1
Registered: ‎18-04-2020

Router light blue but no internet connection on devices

Hello. My router light is blue but none of our devices are connecting to the internet. Anyone have any ideas of what could be wrong or something I could try please?
2 REPLIES 2
Baldrick1
Moderator
Moderator
Posts: 11,828
Thanks: 5,268
Fixes: 420
Registered: ‎30-06-2016

Re: Router light blue but no internet connection on devices

@Shaddicks  Welcome to the forum.

It's always worth trying a factory reset on Plusnet hubs by pushing a paperclip or similar into the factory reset hole. Keep the switch closed for 30 seconds. It can take 10-15  minutes to come back to life.

 

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

Gandalf
Community Gaffer
Community Gaffer
Posts: 26,594
Thanks: 10,330
Fixes: 1,602
Registered: ‎21-04-2017

Re: Router light blue but no internet connection on devices

Thanks for your post @Shaddicks Sorry for the issues with your connection.

Our tests are showing what's known as a bridge tap which is generally caused by faulty internal wiring. I'd recommend going through the steps explained Here to connect your router into the test socket, found behind the master telephone socket.

If you're still having problems can you report a fault to us online at http://faults.plus.net dropping us a reply to this thread afterwards so we can investigate further?

From 31st October 2022, I no longer have a regular presence here as I’ve moved on to a new role.
Anoush Mortazavi
Plusnet