cancel
Showing results for 
Search instead for 
Did you mean: 

Router has started randomly restarting multiple times a day

Tim100
Dabbler
Posts: 12
Thanks: 1
Registered: ‎29-06-2018

Router has started randomly restarting multiple times a day

After years of reliable performance, my Plusnet Hub One has started restarting multiple times a day.  My first thought was the power adapter - however, I swapped this and the problem continued.  I even tried inserting a UPS in case there was an issue with the mains supply - however the problem still continued.

There are no messages in the log indicating that the remote end has gone down - it just shows a "System start" message and then the router comes back up -

07:49:14, 01 Dec. ( 34.840000) 5 GHz Wireless: Rescan, Reason: 'Power-​up'
07:49:12, 01 Dec. ( 33.480000) WiFi auto selected channel 1
07:49:12, 01 Dec. ( 33.480000)
07:49:12, 01 Dec. ( 33.480000) 2.4 GHz Wireless: Rescan, Reason: 'Power-​up'
07:49:12, 01 Dec. ( 33.480000) Wire Lan Port 4 up
07:49:12, 01 Dec. ( 33.480000) Wire Lan Port 3 up
07:49:12, 01 Dec. ( 33.480000) Wire Lan Port 2 up
07:49:12, 01 Dec. ( 33.480000) Wire Lan Port 1 up
07:49:12, 01 Dec. ( 32.870000) WAN Auto-​sensing running.
07:49:08, 01 Dec. ( 29.810000) System up, firmware version: 4.7.5.1.83.8.289.1.3
07:48:57, 01 Dec. ( 18.620000) System start
07:11:16, 01 Dec. ( 147.370000) NTP synchronization success!
07:11:12, 01 Dec. ( 143.540000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
07:11:12, 01 Dec. ( 143.540000) CWMP: Session start now. Event code(s): '1 BOOT'
07:11:10, 01 Dec. ( 142.060000) NTP synchronization start
07:11:08, 01 Dec. ( 140.040000) WAN operating mode is VDSL

 

There doesn't seem to be any recent software updates (Software version 4.7.5.1.83.8.289.1.3 | Last updated 13/12/21) so does this sound like a hardware issue?

 

Many Thanks

 

Tim Skinner

5 REPLIES 5
Baldrick1
Moderator
Moderator
Posts: 11,484
Thanks: 5,108
Fixes: 412
Registered: ‎30-06-2016

Re: Router has started randomly restarting multiple times a day

@Tim100 

More useful is the part of the event log showing it stopping. Is there a reason? Also what are the hub lights doing immediately it stops?

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

Tim100
Dabbler
Posts: 12
Thanks: 1
Registered: ‎29-06-2018

Re: Router has started randomly restarting multiple times a day

There is nothing in the log just prior to it stopping - it's happily handling traffic and then the next thing in the log is when the router is coming back up.  Here's another one from this morning - the last thing prior to the router restarting is an NTP sync message some 20 minutes beforehand.  If it were a line issue I would expect to see something about the ADSL link going down - but there's nothing.  Hence I'm thinking it looks like hardware.  

 

07:21:15, 02 Dec. ( 33.440000) 2.4 GHz Wireless: Rescan, Reason: 'Power-​up'
07:21:15, 02 Dec. ( 33.440000) Wire Lan Port 4 up
07:21:15, 02 Dec. ( 33.440000) Wire Lan Port 3 up
07:21:15, 02 Dec. ( 33.440000) Wire Lan Port 2 up
07:21:15, 02 Dec. ( 33.440000) Wire Lan Port 1 up
07:21:14, 02 Dec. ( 32.810000) WAN Auto-​sensing running.
07:21:10, 02 Dec. ( 28.750000) System up, firmware version: 4.7.5.1.83.8.289.1.3
07:21:00, 02 Dec. ( 18.630000) System start
06:58:34, 02 Dec. ( 147.230000) NTP synchronization success!
06:58:34, 02 Dec. IN: BLOCK [9] Packet invalid in connection (Invalid tcp flags for current tcp state: TCP [3.65.95.68]:8886-​>[81.174.242.168]:40735 on ppp3)
06:58:33, 02 Dec. BLOCKED 3 more packets (because of Default policy)
06:58:33, 02 Dec. BLOCKED 2 more packets (because of Default policy)
06:58:33, 02 Dec. OUT: BLOCK [9] Packet invalid in connection (Packet not in tcp window: TCP [192.168.0.31]:49164-​>[52.214.227.89]:443 on ppp3)
06:58:33, 02 Dec. OUT: BLOCK [65] First packet is Invalid (Packet not in tcp window: TCP [192.168.0.59]:40319-​>[52.16.104.93]:443 on ppp3)
06:58:33, 02 Dec. IN: BLOCK [15] Default policy (TCP [142.250.200.34]:443-​>[81.174.242.168]:46456 on ppp3)
06:58:33, 02 Dec. OUT: BLOCK [15] Default policy (First packet in connection is not a SYN packet: TCP [192.168.0.25]:57095-​>[54.221.40.154]:443 on ppp3)

 

So far, every time I've gone to inspect the router when it has gone down, the main light is red whilst it is going through it's normal boot up sequence - however, as the router is not in the same room as where I'm working, I never get to see the lights immediately it goes down.

In case it is relevant, I don't use the wifi on the router so it's switched off - I use a Netgear Orbi Pro system in AP mode for wifi (so the wifi LED is always red).

Baldrick1
Moderator
Moderator
Posts: 11,484
Thanks: 5,108
Fixes: 412
Registered: ‎30-06-2016

Re: Router has started randomly restarting multiple times a day

@Tim100 
This sounds like a hub or power supply problem. Are you sure that you get a red, not orange light when it’s starting? The only other thing that you can do is try a factory reset by pushing a paperclip or similar in the reset hole. Hold the switch closed for about 25 seconds.

Otherwise it’s a case of waiting for a member of Plusnet staff to come along and comment or ringing in.

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

willcutforth
Plusnet Help Team
Plusnet Help Team
Posts: 1,450
Thanks: 533
Fixes: 93
Registered: ‎27-11-2020

Re: Router has started randomly restarting multiple times a day

Hey there @Tim100 sorry about the delay in getting back to you, we're super busy at the minute. We can look at getting you a new router sent out if you would like? It would be a hub two though.

If this post resolved your issue please click the 'This fixed my problem' button
 Will Cutforth
 Plusnet Help Team
Tim100
Dabbler
Posts: 12
Thanks: 1
Registered: ‎29-06-2018

Re: Router has started randomly restarting multiple times a day

Yes please Will - that would be great (I'm on my third reboot of the day so far)!