cancel
Showing results for 
Search instead for 
Did you mean: 

Router disconnecting

Nanoo79
Newbie
Posts: 2
Registered: ‎31-07-2021

Router disconnecting

I’m a new user. Initially the router wouldn’t connect to anything wirelessly as it said the password was incorrect and it wasn’t. Eventually got it to connect to phone, tv etc but it can be working fine then it will disconnect saying that the password is incorrect but I could have been watching tv using the wireless for an hour before it says the password is wrong. Cannot get it to connect to my printer at all, same problem.
I can be connected on my phone, go to work and when I come back in I have to try endlessly to put in the router password.
3 REPLIES 3
dvorak
Moderator
Moderator
Posts: 26,669
Thanks: 5,182
Fixes: 1,300
Registered: ‎11-01-2008

Re: Router disconnecting


Moderators Note


This topic has been moved from Fibre to My Router 

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
dvorak
Moderator
Moderator
Posts: 26,669
Thanks: 5,182
Fixes: 1,300
Registered: ‎11-01-2008

Re: Router disconnecting

You could try splitting the 2.4 and 5GHz wifi bands, it sometimes helps with wireless issues



Navigate in a web browser to 192.168.1.254.

Click Advanced Settings

Enter your Hub admin password when prompted (unless you've changed it, you'll find the default password on the settings card)
Continue to Advanced Settings.
Click on Wireless.
Click 5GHz tab.
Change 'Sync with 2.4Ghz' to No.
Change the name of the 'Wireless SSID' - I added a '_5' on the end.
Save the changes.



You can then select which one you want per device.

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
adam945
Plusnet Help Team
Plusnet Help Team
Posts: 1,078
Thanks: 241
Fixes: 55
Registered: ‎01-12-2020

Re: Router disconnecting

Hi @Nanoo79

Thanks a lot for reaching out, I'm sorry to hear that you're having problems with your router. sounds like an authentication issue here. Give your router a factory reset using the reset hole that you'll find at the back, and then follow these steps:

 

1. Make sure that your device is connected to the router, open up a web browser, and in the URL Field, enter 192.168.1.254, you should now be on your Plusnet Hub One Manager.

 

2. Navigate to Advanced Settings, you’ll now be asked to enter your admin password, this can be found on the router itself.

 

3. You should now see a sub-menu, select “Broadband”. Scroll down, and click “Disconnect”

 

4. You should now be able to edit your Broadband Username and Password. Your Broadband Username will be accountusername:plusdsl.net, and your Password will be the one that you use to log into your online Member Centre.

 

5. Click “connect”, you should now be good to go.

 

Let us know know how you get on after doing that, if the issue persists, we'll look into sending out a new router.

 Adam
 Plusnet Help Team - Leeds