cancel
Showing results for 
Search instead for 
Did you mean: 

Red Power Light for Internet

SeverinCourt
Newbie
Posts: 1
Registered: ‎09-05-2018

Red Power Light for Internet

Hi all

 

 

All of the buttons are green on the back of my router except for the wifi one which is red. I've tried the restart and factory restart and they don't work. 

 

I've looked at some other threads too but nothing has done the trick yet. Would be immensely grateful for any suggestions/tips!

 

Thanks so much.

 

Henry

 

 

 

3 REPLIES
Moderator
Moderator
Posts: 18,588
Thanks: 2,887
Fixes: 238
Registered: ‎06-04-2007

Re: Red Power Light for Internet

Moderator's note:

Thread moved from Broadband to My Router.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Baldrick1
Seasoned Champion
Posts: 1,998
Thanks: 848
Fixes: 67
Registered: ‎30-06-2016

Re: Red Power Light for Internet

Which router have you got? Is it the Power or the wifi light showing red? What tests have you done, for example, are you using wireless and if so have you tried an Ethernet cable?

Plusnet Help Team
Plusnet Help Team
Posts: 613
Thanks: 145
Fixes: 31
Registered: ‎26-03-2018

Re: Red Power Light for Internet

Hi @SeverinCourt 

Sorry to hear this was happening! Was it just happening for Wireless connections, or did you have trouble on LAN connected devices as well? 

Is it still the case that you are not able to connect at all? 

I have ran a Usage Log report and can see you have had quite a healthy up/download stream today;

Usage Details

Hour Upload (MB) Downloaded (MB)
0 3.0017 24.8684
1 3.0817 85.1396
2 2.4073 62.9636
3 0.5207 0.9271
4 0.9176 4.2790
5 2.6282 18.7249
6 2.9537 23.3436
7 9.0320 109.5840
8 15.3940 253.6403
9 36.8268 738.9561
10 34.9037 700.3662

 

I can see that your router was struggling to authenticate with our network for a while last night, but since about 21:00hrs last night it seems to have been fine;

This could well have been the issue you were experiencing as when you are not getting Authentication, there is a red light which shows on the router, it would not be the first time this has been mistaken for Wireless. 

Anyway enough of my rambling and graphs, "is it now working for you?" is the main question!! 

If you could let us know that'd be great.

All the best 

Alisdair 

If this post resolved your issue please click the 'This fixed my problem' button
 Alisdair C
 Plusnet Help Team