cancel
Showing results for 
Search instead for 
Did you mean: 

Question 187101416

Highlighted
Newbie
Posts: 2
Registered: ‎02-03-2018

Question 187101416

Hi there 
To add to your woes and an open question as others appear to be having the same issue or similar-
When loading a new web page - one not called up before I get a DNS issue which I presume is the router as Win10 points to No Internet as attached snippy although judging from other posts it could be Plusnet's DNS hosts.
If it is the router - can i ask if there is any chance of getting it swapped if it is Plusnet DNS - could you get it fixed - simply not acceptable.  I run 2 PCs through a switch to Powerline to Router and needlessly bought anew switch until I rrealised tonight that viewing any existing open tab in browser of pre loaded pages they work normally including banking gaining access so it is not a line or switch problem.
Cheers for any help or light you can throw on this one.
Neil

1 REPLY 1
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 17,246
Thanks: 5,307
Fixes: 902
Registered: ‎21-04-2017

Re: Question 187101416

Hi Neil.

Sorry to hear you're having connection issues and thanks for the detail.

I've read what you've said and I'd like to ask if you've tried connecting a computer directly into the router using an ethernet cable as opposed as through a switch or powerline adapter? This would help narrow down where the issue may lie.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team