cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with my router?

FIXED
smallblueplanet
Grafter
Posts: 34
Thanks: 4
Registered: ‎23-01-2019

Problem with my router?

Hi, I've been having problems with my broadband (and phone line) but hopefully these are fixed. 

I have recently noticed that the (Hub One) router when reconnecting after dropping the connection, or the connection dropping, seems to reboot (?) twice. It gets to a steady blue light and still doesn't connect and then immediately starts again and goes through the sequence until it again gets a solid blue light and this time it connects. I can't remember it having always done this. The Openreach engineer did ask whether with all the broadband problems I'd been having I might need a new router?

13 REPLIES 13
Plusnet Help Team
Plusnet Help Team
Posts: 14,216
Thanks: 4,417
Fixes: 720
Registered: ‎21-04-2017

Re: Problem with my router?

Hi there.

I'm sorry to see you're experiencing connection problems. It's normal for the router lights to go from green > orange > blue > orange > blue although that's normally after a reboot as opposed to when your connection has just dropped.

Line tests aren't showing any causes behind the drops but we can definitely see there are many:

Having said that there don't appear to be any drops since an engineer completed work on the line today.

If you continue to experience drops, given the number of engineers we've sent and line tests aren't showing any issues now I think the next step is to start looking at the router. Before we replace it could you factory reset it by pushing a paperclip into the reset pinhole at the back for 20 seconds letting us know how it goes?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
smallblueplanet
Grafter
Posts: 34
Thanks: 4
Registered: ‎23-01-2019

Re: Problem with my router?

Hi @Gandalf I've just reset the router. 

I had another dropped connection about 10 minutes ago - just as I was trying to read my tickets regarding an engineers charge being refunded. I didn't even know it had been added! Whoever added it didn't bother to look at the history of my line, nor read the notes from the engineer it seems.

Is it possible to get another router as it would rule that out, as suggested by the Openreach engineer?

Plusnet Help Team
Plusnet Help Team
Posts: 14,216
Thanks: 4,417
Fixes: 720
Registered: ‎21-04-2017

Re: Problem with my router?

Hi @smallblueplanet 

just as I was trying to read my tickets regarding an engineers charge being refunded. I didn't even know it had been added! Whoever added it didn't bother to look at the history of my line, nor read the notes from the engineer it seems.

I do sincerely apologise that the engineer charge was added in error on this occasion. We did email you on the 16th August with confirmation that it has been added however as per my investigation and reply on the ticket tonight, I've credited off.

Is it possible to get another router as it would rule that out, as suggested by the Openreach engineer?

Yes. I've ordered you a new one for you now which you should receive next week.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
smallblueplanet
Grafter
Posts: 34
Thanks: 4
Registered: ‎23-01-2019

Re: Problem with my router?

Thanks for that @Gandalf 

I know that it says the email was sent but I never received it. I've received all of the others - you can see how many there has been. I only learnt of it when I received the email telling me of the credit. Anyway emails go 'missing', but that has been sorted. 

Thanks for your help in this long running saga. Plusnet have been very pro-active in this.

Plusnet Help Team
Plusnet Help Team
Posts: 14,216
Thanks: 4,417
Fixes: 720
Registered: ‎21-04-2017

Re: Problem with my router?

No problem @smallblueplanet We actually sent you two emails about the engineer charge. On the back of the agent's ticket as per Here and also an automated email about the charge being added as per Here.

Anyway feedback has been passed on and all's well that ends well at least with regards to this charge.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
smallblueplanet
Grafter
Posts: 34
Thanks: 4
Registered: ‎23-01-2019

Re: Problem with my router?

Thanks again @Gandalf Well I'm flabbergasted because I got neither of those emails. I've just received another tonight after having a 'rant' to Tech support asking 'why' I got charged. So unless there was a difference in the way the emails were sent out? Very odd indeed.

Fingers crossed here. Smiley

Plusnet Help Team
Plusnet Help Team
Posts: 14,216
Thanks: 4,417
Fixes: 720
Registered: ‎21-04-2017

Re: Problem with my router?

Fix

No worries that's cool, the emails would've been sent in the same way as any others. I'm assuming you've received my email/ticket: https://www.plus.net/wizard/?p=view_question&id=193662071 advising I've credited it off, which I suspect was how you first found out about the engineer charge. 

It's possible the previous emails just got lost in the post email system somewhere.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
smallblueplanet
Grafter
Posts: 34
Thanks: 4
Registered: ‎23-01-2019

Re: Problem with my router?

Yes that email was the first I knew of the charge. "Our Support Team have opened Question 193***071 to track an issue on your account" is how it starts.

You can understand I was a little fractious with Tech support, and really it was meant to be with Openreach, but a little with whoever charges me, as you can see how many engineers I've had visiting. Never mind the underground guys digging up the road! 

Anyway as I said, and tried to emphasise to Zane I am happy that Plusnet have been very proactive with all of these problems - I just wish I could appreciate the FTTC. Thanks. Smiley

 

Plusnet Help Team
Plusnet Help Team
Posts: 14,216
Thanks: 4,417
Fixes: 720
Registered: ‎21-04-2017

Re: Problem with my router?

No problem hopefully when your new router arrives things will finally be sorted for you. Let us know how it goes.
If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
smallblueplanet
Grafter
Posts: 34
Thanks: 4
Registered: ‎23-01-2019

Re: Problem with my router?

Hi @Gandalf 

I had a phone message saying my new router is on it's way. I could not reply to it, nor to the question it was raised on (428181225). I didn't ask last night when it was ordered, but after the mix up with the engineer charge, can you confirm I won't be charged for the new router, I asked on my open ticket but no-one has answered?

Also the new router has just arrived, along with a blue bag to return the old router in? Thanks.

Plusnet Help Team
Plusnet Help Team
Posts: 360
Thanks: 61
Fixes: 23
Registered: ‎25-02-2019

Re: Problem with my router?

Hi @smallblueplanet,

 

I have updated the support ticket with the relevant information, please click here to view my response.

 

In terms of the return bag, feel free to send us your old router if you wish to do so.

If this post resolved your issue please click the 'This fixed my problem' button
 Faris
 Plusnet Help Team
Highlighted
smallblueplanet
Grafter
Posts: 34
Thanks: 4
Registered: ‎23-01-2019

Re: Problem with my router?

Thanks @Beyhive I will pop the router in the bag and return it, then it can be recycled or what not by yous guys. Smiley

As for my open ticket, will it be being 'watched' to see how the broadband connection is now?

Plusnet Help Team
Plusnet Help Team
Posts: 360
Thanks: 61
Fixes: 23
Registered: ‎25-02-2019

Re: Problem with my router?

You're welcome @smallblueplanet

 

The ticket will come off hold the next day and will be picked up by the Faults team to monitor. However feel free to get back in touch with us on this thread for anything related to this fault and we will pick it up sooner for you. Smiley

If this post resolved your issue please click the 'This fixed my problem' button
 Faris
 Plusnet Help Team