cancel
Showing results for 
Search instead for 
Did you mean: 

Port Forwards

john10001
Grafter
Posts: 41
Thanks: 4
Registered: ‎08-09-2012

Port Forwards

I have successfully set up port forwards on my system in the new Plusnet Hub that fixed the issue I had with no longer being able to connect to my home security camera.

 

I did this by selecting HTTP HTTPS and RTSP servers for the local IP address I assigned to my security camera.

 

I now need to also set up a port forward for my actual computer system at home so I can access ports 443 and 4172 for TCP and UDP (virtual private network remote access). I have a whole bunch of IP addresses I need to allow with these ports because it is for remote access to my work systems.

 

I believe that the RTSP server is port 443 or am I wrong on that? I am pretty sure it is one of the ports that I also use for my Security camera.

 

My question is which options do I select for these two ports when setting up the port forwards from the lists? It will allow me to use the same ones for different IP addresses wont it?

 

I really wish the Plusnet Hub just had a list of the port numbers it would be a lot easier than a list of HTTP, HTTPS, XBOX, AIM, NTP, PC Anywhere etc.

 

Does anyone know what I should select for 443 and 4172 from the drop down list in the Plusnet Hub?

plusnethub.png

 

4 REPLIES 4
john10001
Grafter
Posts: 41
Thanks: 4
Registered: ‎08-09-2012

Re: Port Forwards

Well I managed to set up the correct ports by creating my own game/application that I added to the drop down list with the ports I needed of 443 and 4172 by following the advice in this post https://community.plus.net/t5/My-Router/Hub-One-Port-Forwarding/m-p/1426679#M2899

 

However, when I go back into port forwarding and try to add it for the IP assigned to my desktop at home it comes up with an error message saying that there is a conflict and one of the port forwards is already used by another device which I presume is my security camera on 443.

 

Why can't I have a port forward for my desktop and my security camera separately? They are different devices not the same?

 

Is there a workaround for this? I don't even have my security camera connected when I am at home using my desktop not that this should be a problem but I do need it connected during the day.

 

Does anyone know how I can have both my security camera and desktop computer set up to port forward on 443?

 

 

port forwards2.png

john10001
Grafter
Posts: 41
Thanks: 4
Registered: ‎08-09-2012

Re: Port Forwards

Update. I think I might have a double NAT issue.

 

To solve this I think I need to put the Plusnet Hub into Bridge mode. Unfortunately there is no option to do this. No NAT settings that I can find anywhere?

 

The only alternative is to use the DMZ. I need to get the private ip of the Plusnet Hub, assign its own unique private ip that will always be the same, just like I did for my security camera, and then add it to the DMZ do you think this will work?

 

I really don't understand why the Plusnet Hub cannot deal with two different devices having port forwards? I have even disabled uPNP to rule out any conflict here but no joy.

dvorak
Moderator
Moderator
Posts: 24,817
Thanks: 4,493
Fixes: 1,142
Registered: ‎11-01-2008

Re: Port Forwards


Moderators Note


This topic has been moved from Fibre to My Router

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
dvorak
Moderator
Moderator
Posts: 24,817
Thanks: 4,493
Fixes: 1,142
Registered: ‎11-01-2008

Re: Port Forwards


@john10001 wrote:

I really don't understand why the Plusnet Hub cannot deal with two different devices having port forwards? I have even disabled uPNP to rule out any conflict here but no joy.


 

You can't do what you want with any home grade piece of equipment, possibly not ever with tcp though maybe with udp as it's stateless. 

How would you expect your router to decide which address to forward data to? (nothing to do with double nat)

Setting up either the PC to listen to another port or connect on a different port (e.g. 4433) and forward that from the router to the pc on 443.

 

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'