cancel
Showing results for 
Search instead for 
Did you mean: 

Port Forwarding

dc8
Grafter
Posts: 74
Thanks: 2
Registered: ‎06-01-2014

Port Forwarding

Having been with PN for many years on a slow old ADSL line I was delighted to find that there was now FTTC available in my area.

Long story short, I cannot now use one of the most important pieces of software that I have due to Port Forwarding issues.

I am running a TP-Link Archer VR2600 and NEVER had an issue with this on the ADSL line. I have set up the details exactly as they should be but cannot get the correct response back to my laptop which renders the software next to useless.

Could someone confirm if there are known issues with Port Forwarding on a PN FTTC line and if there are any ways around the issue(s) if they exist.

Also, I am getting quite a few disconnects each day and my speed is gradually reducing each time. I know it has now yet been a week but at this rate I will end up at the same speed as the old ADSL line 😞

 

4 REPLIES 4
MisterW
Superuser
Superuser
Posts: 9,691
Thanks: 2,544
Fixes: 189
Registered: ‎30-07-2007

Re: Port Forwarding

@dc8  port forwarding should work exactly the same on FTTC as ADSL. Only thing i can think is that the Plusnet firewall MIGHT have activated due to the product change. Login to the member centre and check here https://www.plus.net/member-centre/broadband/firewall that the firewall is OFF. If you have to change it to off then you will need to dusconhect/reconnect for it to take effect

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

dvorak
Moderator
Moderator
Posts: 25,561
Thanks: 4,764
Fixes: 1,207
Registered: ‎11-01-2008

Re: Port Forwarding


Moderators Note


This topic has been moved from Fibre to My Router

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
dc8
Grafter
Posts: 74
Thanks: 2
Registered: ‎06-01-2014

Re: Port Forwarding

Thanks for the hint. Checked firewall but it was off.

It seems, that after much searching and seeing a post about PF on an Archer router regarding a firmware bug causing issues with PF if there were no settings in the Bandwidth Control section of the setup.

I have put some values in there and everything started working again.

BUT, now when I come onto Plusnet, I am getting a warning from my AV, Kaspersky, that it is unable to scan the encrypted connection and do I want to add he site to exclusions. 99.9% sure that this was happening before I made the bandwidth adjustments as well so can't really see what is going on here either.

Must admit, I would rather have stuck with my old setup and not have to put up with a different issue each day with the FTTC 😩

 

MisterW
Superuser
Superuser
Posts: 9,691
Thanks: 2,544
Fixes: 189
Registered: ‎30-07-2007

Re: Port Forwarding

Must admit, I would rather have stuck with my old setup and not have to put up with a different issue each day with the FTTC

If you were using the same router, then the only change should have been to change from ADSL to VDSL and TBH it should have auto detected that and just worked...

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.