cancel
Showing results for 
Search instead for 
Did you mean: 

Port Forwarding not working correctly

FIXED
Thomas5020
Grafter
Posts: 25
Thanks: 2
Fixes: 1
Registered: 29-06-2016

Port Forwarding not working correctly

Trying to port forward a couple of games. My call of duty port forward is very intermittent, sometimes it works so i get open NAT sometimes it doesnt so i get moderate or strict. My Minecraft port forward is the biggest issue though. Nobody can connect to the server i'm running, but the server is confirmed working as I can join it. Any ideas? 

7 REPLIES
bill888
Seasoned Pro
Posts: 799
Thanks: 102
Fixes: 20
Registered: 18-10-2008

Re: Port Forwarding not working correctly

Can you tell us which router you are using?

Thomas5020
Grafter
Posts: 25
Thanks: 2
Fixes: 1
Registered: 29-06-2016

Re: Port Forwarding not working correctly

Couldn't give you  a model number or anything, but it's small, white and has plusnet written on the front. The LED's are green 

bill888
Seasoned Pro
Posts: 799
Thanks: 102
Fixes: 20
Registered: 18-10-2008

Re: Port Forwarding not working correctly

Is it one of these two models?

https://community.plus.net/aptgm87544/attachments/aptgm87544/Fibre/12229/1/IMG_9621.JPG

 

2704n on the left.

TG582n on the right.

 

 

Thomas5020
Grafter
Posts: 25
Thanks: 2
Fixes: 1
Registered: 29-06-2016

Re: Port Forwarding not working correctly

Its the 2704n 

bill888
Seasoned Pro
Posts: 799
Thanks: 102
Fixes: 20
Registered: 18-10-2008

Re: Port Forwarding not working correctly

I'm afraid if you google 'Plusnet 2704n port forwarding', you will soon discover this router has a history of issues.

I can only suggest you try this solution:

https://community.plus.net/t5/Fibre-Broadband/Sagemcom-2704n-port-forwarding/td-p/1217680

If all else fails, you may need to consider a different router.

What router did you use previously? 

Thomas5020
Grafter
Posts: 25
Thanks: 2
Fixes: 1
Registered: 29-06-2016

Re: Port Forwarding not working correctly

BT HomeHub 3, since i switched to plusnet recently 

Community Gaffer
Community Gaffer
Posts: 12,848
Thanks: 668
Fixes: 64
Registered: 04-04-2007

Re: Port Forwarding not working correctly

Fix

Home Hub 3 will work with our service, you'll just need to reconfigure it to use your Plusnet login credentials.

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵