cancel
Showing results for 
Search instead for 
Did you mean: 

Port Forwarding Does Not Work - Plusnet Protecting You From Yourself

sdwragg
Dabbler
Posts: 16
Registered: 2 weeks ago

Re: Port Forwarding Does Not Work - Plusnet Protecting You From Yourself

And the final resolution is.........?

sdwragg
Dabbler
Posts: 16
Registered: 2 weeks ago

Re: Port Forwarding Does Not Work - Plusnet Protecting You From Yourself

See. You can't actually help and haven't provided a solution. I'm not sure why these 'experts' even come on here.

Plusnet Help Team
Plusnet Help Team
Posts: 13,878
Thanks: 4,299
Fixes: 690
Registered: ‎21-04-2017

Re: Port Forwarding Does Not Work - Plusnet Protecting You From Yourself

Thanks for getting in touch @sdwragg 

I'm sorry to see you're experiencing problems setting up port forwarding. As this is an advanced feature of a free router we provide, I'm afraid that this is beyond our support remit. Having said that we're happy to do our best to help if we can. 

Your connection is tunnelling through L2TP when your static IP was applied on 10/Sep/2019 at 17:01. I can see the broadband firewall is currently switched on in your account and while I can also see it has been switched off previously, that only lasted for around 4 minutes so I'd like to ask if you've tried setting up port forwarding with the firewall off?

If you're unsure how to switch it off yourself, instructions on how to carry this out can be found Here.

Failing that can you try the steps Here letting us know how you get on.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
sdwragg
Dabbler
Posts: 16
Registered: 2 weeks ago

Re: Port Forwarding Does Not Work - Plusnet Protecting You From Yourself

Thanks for the suggestions. I had tried with the firewall off in the router, firewall off in member broadband settings area and my AV firewall. (Even added PF exceptions in my AV firewall too!). So not sure what else can be done?? I can reference another post that seemed to solve this....it was changing the L2PT thing at your end btw.
sdwragg
Dabbler
Posts: 16
Registered: 2 weeks ago

Re: Port Forwarding Does Not Work - Plusnet Protecting You From Yourself

I've also read a lot of other threads from up to 2 yrs before now. This seems a common issue. The fix is the L2PT connection and the way traffic is routed to my internet facing router OR it's the firmware on the router itself - again, controlled by Plusnet at your end.
sdwragg
Dabbler
Posts: 16
Registered: 2 weeks ago

Re: Port Forwarding Does Not Work - Plusnet Protecting You From Yourself

Hi @Gandalf I've tried what you suggested, but no joy. Any ideas please?Huh

Dan_the_Van
Rising Star
Posts: 353
Thanks: 10
Fixes: 1
Registered: ‎25-06-2007

Re: Port Forwarding Does Not Work - Plusnet Protecting You From Yourself

I have many TCP, and UDP port forwarding rules which work and I have a static public IP address.

For a TCP port checker to work there must be an application listening to the port being tested.

Have you tried a local telnet check for the port on your laptop, in a dos windows c:> telnet 192.168.1.80 3414

netstat -n will list out which ports are listening and have connections.

It would help if you stated what application you are using that listens on 3414, does the app have a log file?

Oh and thanks for publishing your public IP address

Dan.

sdwragg
Dabbler
Posts: 16
Registered: 2 weeks ago

Re: Port Forwarding Does Not Work - Plusnet Protecting You From Yourself

None of that works mate. Have done telnet before. I've literally tried everything. This is with Plusnet and it's blatantly their settings. Funny old thing, when I connected via VPN, some ports opened and disconnecting closed them. 

Community Gaffer
Community Gaffer
Posts: 13,934
Thanks: 1,465
Fixes: 119
Registered: ‎04-04-2007

Re: Port Forwarding Does Not Work - Plusnet Protecting You From Yourself

You're already on L2TP and there are no acknowledged problems affecting port forwarding on the Hub One.

With further detail on the application you're forwarding ports to, and where you're trying to connect from, then perhaps somebody can try replicating the issue?

Little for us to look into otherwise.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

sdwragg
Dabbler
Posts: 16
Registered: 2 weeks ago

Re: Port Forwarding Does Not Work - Plusnet Protecting You From Yourself

Literally trying to open port 3414 to my static internet facing IP on my router to route traffic direct to my PC at it's static IP address.

Dan_the_Van
Rising Star
Posts: 353
Thanks: 10
Fixes: 1
Registered: ‎25-06-2007

Re: Port Forwarding Does Not Work - Plusnet Protecting You From Yourself

Hi,

I can get ssh to connect using port 3414.

You didn't say the name of application you are running that uses port 3414

Does netstat show port 3414 listening?

 

DtV