cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet router 5Ghz WiFi Disconnects all devices

superflyin1
Hooked
Posts: 9
Registered: ‎31-07-2018

Plusnet router 5Ghz WiFi Disconnects all devices

Hi,

 

I have got this problem for about 5 months. I have tried everything on this from but no use. Separated 5Ghz and 2Ghz, changed the channels, resetted the router etc. 2Ghz works fine but 5Ghz doesn't. 

5 REPLIES 5
bill888
Aspiring Champion
Posts: 1,079
Thanks: 184
Fixes: 32
Registered: ‎18-10-2008

Re: Plusnet router 5Ghz WiFi Disconnects all devices

fwiw, I'm afraid it is a known bug if you have a Plusnet Hub One with firmware ending in version number .263

https://community.plus.net/t5/My-Router/Hub-One-losing-internet-connection-on-5Ghz-WiFi-only/td-p/16...

No known solution at time of writing.

 

Only suggestion is turn off the 5 GHz wifi on the Hub One, or use an alternative router, such as a cheap BT Smart Hub 6 which one can pick up quite cheaply off eBay.

 

EmilyD
Plusnet Help Team
Plusnet Help Team
Posts: 1,959
Thanks: 339
Fixes: 110
Registered: ‎26-03-2018

Re: Plusnet router 5Ghz WiFi Disconnects all devices

Hi @superflyin1,

 

I'm sorry for any inconvenience that this is causing you. As @bill888 has mentioned, this is a known issue and unfortunately there isn't a solution to this yet (though our products team are looking into this.) I would recommend that you try disabling the 5GHz wireless band on the router.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
againstdemons84
Newbie
Posts: 1
Registered: ‎03-01-2020

Re: Plusnet router 5Ghz WiFi Disconnects all devices

I have also been seeing this issue whereby various device types would keep being disconnected on this firmware version. Samsung Galaxy S10s would connect and then disconnect with "Authentication failed". Some devices wouldn't connect at all e.g. Samsung TV, LG soundbar. Some devices would be fine.

Tried changing wifi channel to no avail.

Disabling the 5Ghz endpoint has worked as a workaround for now but it would be good to have a view on when/whether this issue is likely to be resolved in a future firmware version.

Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 18,317
Thanks: 5,958
Fixes: 996
Registered: ‎21-04-2017

Re: Plusnet router 5Ghz WiFi Disconnects all devices

Thanks for your post @againstdemons84 

I'm sorry to see you're having issues with the 5GHz wireless frequency.

We've posted about this Here with some steps which may help improve things while we investigate further.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
dvorak
Moderator
Moderator
Posts: 24,810
Thanks: 4,489
Fixes: 1,139
Registered: ‎11-01-2008

Re: Plusnet router 5Ghz WiFi Disconnects all devices


Moderators Note


This topic has been locked in favour of existing linked thread.

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'