cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet hub 2 as a modem only

FIXED
JohnW2
Interested
Posts: 2
Registered: ‎11-01-2022

Plusnet hub 2 as a modem only

I have a situation that I need to put the hub into modem mode only. Set up is:-

erros wireless mesh

Synology NAS

The nas is the problem as it sees two routers. Tried bridge mode but that is not what I need.

Any help here is gratefully received
3 REPLIES 3
bobpullen
Community Gaffer
Community Gaffer
Posts: 16,258
Thanks: 4,031
Fixes: 258
Registered: ‎04-04-2007

Re: Plusnet hub 2 as a modem only

Bridge mode literally makes the Hub Two act as a modem and nothing else. It is exactly what you are asking about.

The Eero equipment will need to be configured to use PPPoE and your Plusnet broadband username and password if you're going to be connecting it to a bare modem.

Looking at this support article, it sounds like this is only supported by certain Eero devices.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

JohnW2
Interested
Posts: 2
Registered: ‎11-01-2022

Re: Plusnet hub 2 as a modem only

Thank you for your reply.

When I but the hub only bridge mode it disconnects from the internet. Am I missing something?

The wifi (wireless mesh) still shows but nothing can use the broadband... Change the setting and bingo it comes back.

But with 2 routers running my NAS is an unhappy machine

Any further help is appreciated
MisterW
Superuser
Superuser
Posts: 11,392
Thanks: 3,564
Fixes: 272
Registered: ‎30-07-2007

Re: Plusnet hub 2 as a modem only

Fix

When I but the hub only bridge mode it disconnects from the internet. Am I missing something?

Yes, that's what its supposed to do, a modem doesnt make the internet connection, it just converts from VDSL to Ethernet.

as @bobpullen says , your router (eero) needs to be configured for PPPoE and then it will make the internet connection through the modem.

There's a further support article for the eero here https://support.eero.com/hc/en-us/articles/360060086931

Looks like you MAY need to update its firmware to enable PPPoE

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.