cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet One Hub keeps changing 5Ghz wireless channel back to default?

probedb
Grafter
Posts: 59
Registered: ‎05-10-2014

Plusnet One Hub keeps changing 5Ghz wireless channel back to default?

Have had this router for about 6 months now, in the past week some neighbours have moved in and clogged up the channels I use. Thing is the auto setting just leaves it on a congested channel.

 

I manually change it to channel 60, which despite the warning is fine. However after a few hours without a reset the router changes back to auto selection 😕

 

I first noticed it when having very slow speeds over wireless but not wired.

 

Any reason for this?

16 REPLIES 16
BD
Plusnet Help Team
Plusnet Help Team
Posts: 865
Thanks: 176
Fixes: 43
Registered: ‎24-04-2017

Re: Plusnet One Hub keeps changing 5Ghz wireless channel back to default?

Hi @probedb , sorry to hear the new neighbors look to have saturated the channel your router was previously on. I'd advise following the guide below on how to best optimize the wireless to suite your property keeping in mind it's usually the 2.4Ghz wireless frequency that needs adjusting and is very rarely the 5Ghz as this is more so for close to the router stationary devices.

The guide below will show you how to log into the router and change the wireless channel as it's usually another router in the area on the same or similar channel that will be causing issues for both wireless frequencies. Before picking a channel I'd suggest downloading a free app called wifi analyzer which will scan your area for all the routers and show what channels they are on between 1-13. Although the above app isn't essential it helps you pick where your router would be best in terms of channels and saves a lot of time doing it via trial and error.

1) To connect to your Hub One, you will need to open a browser and go to 192.168.1.254 If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.

2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'

3) Select the option for 'Wireless' followed by '5 GHz Wireless'. What we want to do to begin with is turn 'Sync with 2.4 GHz Wireless' to 'Off' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection. Once this is changed, we will need to keep an eye on it for a day or 2 to see if the issue continues. If it does, the next step would be to change the wireless channel. Keeping in mind the original 2.4Ghz unchanged name network connection would be the best to connect your devices to for a stronger signal.

4) Following the above guide to get to your 'Advanced Settings' page, you will need to change the settings within the 2.4 GHz Wireless tab and the 5 GHz Wireless tab.

5) Under the correct heading, you will need to find 'Channel Selection' on the list and change this from 'Automatic' to any one of the other channels, This can also need doing under '5 GHz Wireless' to cover both signals. Give it 3-4 hours of testing to see if the issue still persists and try to change the channel again if you see little or no improvement.


Let us know how it goes.

 

 Ben Devine
 Plusnet Help Team
probedb
Grafter
Posts: 59
Registered: ‎05-10-2014

Re: Plusnet One Hub keeps changing 5Ghz wireless channel back to default?

Hi,

Thanks for the reply but I've already done all of that otherwise I wouldn't have posted my question.

The problem is when you manually change the channel (to 60) on the 5GHz network settings it won't retain this for more than a few hours after which it resets itself back to Automatic. Which as it turns out isn't very smart because it just dumps me on channel 40 where all the other local 5GHz connections are and so my wireless throughput drops to a few Mbps. Noticeable not only on my broadband speed but it also affects local RDP connections from my laptop to desktop (which is wired to the router).

I just want to know why it won't stay on the channel I tell it to for more than a few hours.

Thanks,

Paul.

Baldrick1
Seasoned Hero
Posts: 6,004
Thanks: 2,656
Fixes: 177
Registered: ‎30-06-2016

Re: Plusnet One Hub keeps changing 5Ghz wireless channel back to default?

Perhaps the router struggles at the higher Channel 60 frequency. Have you tried 38 or 44?

herojan
Grafter
Posts: 72
Thanks: 6
Registered: ‎15-08-2014

Re: Plusnet One Hub keeps changing 5Ghz wireless channel back to default?

are you near an airport? as i understand it, on these higher channels it has to check for things like airport radar and if it detects it changes back to one if the lower channels.
probedb
Grafter
Posts: 59
Registered: ‎05-10-2014

Re: Plusnet One Hub keeps changing 5Ghz wireless channel back to default?

Near an airport, can't use the lower channels as those are the ones that are congested. My Asus router was perfectly happy on channel 100. I guess I'll have to buy the fibre equivalent of it.

 

Especially since the router is now not accepting the password despite not having changed it and using it earlier today to change the channel.

Baldrick1
Seasoned Hero
Posts: 6,004
Thanks: 2,656
Fixes: 177
Registered: ‎30-06-2016

Re: Plusnet One Hub keeps changing 5Ghz wireless channel back to default?

Why not turn the Hub One wireless off, set the Asus up as an access point, connect it to the Hub One via an Ethernet cable and use that for your wireless?

MasterOfReality
Plusnet Help Team
Plusnet Help Team
Posts: 1,639
Thanks: 275
Fixes: 57
Registered: ‎26-03-2018

Re: Plusnet One Hub keeps changing 5Ghz wireless channel back to default?

Hi @probedb

 

Really sorry to hear this.

 

Does the router revert to "Auto" if you manually select any other channel, or is it just when setting it to 60? Is there a reason why you need to use this specific channel? 
 

 

Especially since the router is now not accepting the password despite not having changed it and using it earlier today to change the channel

Is this still the case? 

 

Thanks, 

MoR

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team
probedb
Grafter
Posts: 59
Registered: ‎05-10-2014

Re: Plusnet One Hub keeps changing 5Ghz wireless channel back to default?

I've tried 100 and same problem. Turned the router off this morning too for a good 10 mins. Made no difference.

I'm working from home today and the channel reverted to Auto (40) in about an hour. For some reason, Smart Wireless is not looking at surrounding channels. While 40 is clear all surrounding channels, 36 and 44 are jammed up and the crossover causes my wireless to drop from full speed (about 37Mbps) down to a trickle, 1-2Mbps.

My next try will be a factory reset but I doubt it'll do anything as it seems to be a firmware issue. The whole point of manual selection being that it stays on that channel.

Baldrick1, thanks for the reply, I sold the Asus router when I realised I wouldn't need it. It's only recently I've started having this issue, I guess new tenants turning on their 5GHz networks Smiley

The DSL-AC68U seems to be a popular option and almost identical to my old router.

bobpullen
Community Gaffer
Community Gaffer
Posts: 14,832
Thanks: 2,423
Fixes: 163
Registered: ‎04-04-2007

Re: Plusnet One Hub keeps changing 5Ghz wireless channel back to default?

The non-DFS 5GHz channels (inc. 36, 40, 44) do not overlap AFAIK so I'm not sure what you're referring to when you talk about 'crossover' Huh

Channel 60 is DFS regulated I believe, so if conflicting (e.g. radar) traffic is established on that frequency, then the device is supposed to move away from it. You've also mentioned you're close to an airport, which is suspicious.

It could well be that the ASUS is not correctly adhering to regulation.

I could spend some time trying to extract the logs from your device, but I've a gut feeling that whatever's happening is by design and intentional, rather than it being a bug.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

probedb
Grafter
Posts: 59
Registered: ‎05-10-2014

Re: Plusnet One Hub keeps changing 5Ghz wireless channel back to default?

I don't believe I mentioned I was near an airport? Someone suggested it not me.

By crossover I meant channel width, I've obviously misunderstood what effects using neighbouring channels would cause with regards to interference.

There is an issue. If I switch to a channel away from the usual 36/40/44/48 channels all is good. I'm using WiFi Manager on my phone to see the non-hidden networks, how strong they are and what channel they're on.

However, while the router tells me some devices may not work outside these channels but allows me to set them. I can't see why selecting a manual channel would reset back to Auto no matter what I change it to after an hours use.

bobpullen
Community Gaffer
Community Gaffer
Posts: 14,832
Thanks: 2,423
Fixes: 163
Registered: ‎04-04-2007

Re: Plusnet One Hub keeps changing 5Ghz wireless channel back to default?


@probedb wrote:

I don't believe I mentioned I was near an airport?

Sorry, my bad. I mistakenly thought that's what you were confirming in one of you replies (message 6).

 

By crossover I meant channel width, I've obviously misunderstood what effects using neighbouring channels would cause with regards to interference.

No worries.

 

However, while the router tells me some devices may not work outside these channels but allows me to set them. I can't see why selecting a manual channel would reset back to Auto no matter what I change it to after an hours use.

Extracting some logging from your device, it seems it's exactly as I suspected:

"Channel 60 is DFS regulated I believe, so if conflicting (e.g. radar) traffic is established on that frequency, then the device is supposed to move away from it."

And here are a couple of lines from your router's log (note the 'DFS radar event'):

wireless.info: Oct  9 20:33:55 2018 (48192.680000) 5 GHz Wireless: Rescan, Reason: 'DFS radar event'
wireless.info: Oct  9 20:33:55 2018 (48192.690000) 36-35::40-91::44-93::48-93::52-92::56-91::60-92::64-90::100-89::104-93::108-84::112-93::116-94::120-95::124-96::128-95
wireless.info: Oct  9 20:33:55 2018 (48192.690000) WiFi auto selected channel 40

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

probedb
Grafter
Posts: 59
Registered: ‎05-10-2014

Re: Plusnet One Hub keeps changing 5Ghz wireless channel back to default?

Thanks for checking that out! No idea where there should be any radar activity coming from . I only know of Apperknowle which is a very small airstrip, basically a field and that's at least 10 miles away.

 

But still confused as to why it'd do it on channel 100? Is it restricted in some way?

SpendLessTime
Aspiring Hero
Posts: 2,849
Thanks: 849
Fixes: 82
Registered: ‎21-09-2009

Re: Plusnet One Hub keeps changing 5Ghz wireless channel back to default?

@probedb

Channel 100 is also DFS restricted.

This help topic shows which channels are restricted and which are not.

https://www.draytek.co.uk/support/guides/the-5ghz-wireless-band

The 5Ghz 'Band Plan'

5Ghz Wireless has four 'bands', offering up to 19 distinct channels (assuming a 20Mhz bandwidth - see later):

Band Frequency Range Channel Nos. DFS/TPC Required Max Power Application
A-Lower 5150-5250Ghz 36 - 200mW / 23dbM EIRP Indoor
40
44
48
A-Upper 5250-5350Ghz 52 Yes 200mW / 23dbM EIRP Indoor
56
60
64
B 5470-5725Ghz 100 Yes 1W / 30dbM EIRP Indoor/Outdoor
104
108
112
116
120
124
128
132
136
140
C 5735-5850Ghz 147 Yes 4W / 36dbM EIRP Outdoor/FWA
Licence Req.
151
155
167

 

Edit for spelling mistakes

probedb
Grafter
Posts: 59
Registered: ‎05-10-2014

Re: Plusnet One Hub keeps changing 5Ghz wireless channel back to default?

Thanks folks, I had no idea. I guess I need to know where those radar events are coming from, plus need to figure out why the router is so slow on the standard 5GHz channels.

 

Thanks again all!