cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Hub one router issue

FIXED
NYGiants1978
Hooked
Posts: 5
Thanks: 1
Registered: 16-09-2016

Plusnet Hub one router issue

Hi All,

 

I have the Plusnet access control set in my router to block internet and night to stop the kids accessing the internet when they should be in bed.  It seems that for some reason tonight that the access control has already kicked in and is blocking all of the kids devices.

 

The one thing that I have noticed is that the Current Time in the Setting says Retreiving and has done all evening.  Could that be why its blocking the devices?  I have tried restarting the router, refreshing it, unplugging but nothing seems to work.

 

Anyone got any ideas?

 

Thanks in advance

32 REPLIES
southerner
Aspiring Pro
Posts: 499
Thanks: 45
Fixes: 1
Registered: 27-11-2013

Re: Plusnet Hub one router issue

Possibly ntp.plus.net was down? This seems to tie-in https://community.plus.net/t5/Broadband/Plusnet-time-server-down/m-p/1455185

If still a problem are you able to set the time manually for now?

Plusnet Help Team
Plusnet Help Team
Posts: 4,118
Thanks: 854
Fixes: 210
Registered: 21-04-2017

Re: Plusnet Hub one router issue

I've checked with our network team and I can confirm that our NTP servers are working correctly.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
NYGiants1978
Hooked
Posts: 5
Thanks: 1
Registered: 16-09-2016

Re: Plusnet Hub one router issue

The time is still retreiving.  I have no idea how to set it manually if I even can?

aramil
Dabbler
Posts: 10
Thanks: 1
Registered: 08-03-2017

Re: Plusnet Hub one router issue

Woke up today with exactly this issue (all timed events broken because the router is unable to confirm time) just says retrieving....

And no option to manually set it.

 

Have had to disable parental controls just to let people online.....

NYGiants1978
Hooked
Posts: 5
Thanks: 1
Registered: 16-09-2016

Re: Plusnet Hub one router issue

Yeah I have to, which is pointless.

 

Anyonw know if or how we can set the time manually or what we can do to fix?

Plusnet Help Team
Plusnet Help Team
Posts: 4,118
Thanks: 854
Fixes: 210
Registered: 21-04-2017

Re: Plusnet Hub one router issue

Sorry to hear that.

Anyone tried turning the broadband firewall off or to low in their Member Centre to see if that fixes the issue?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
aramil
Dabbler
Posts: 10
Thanks: 1
Registered: 08-03-2017

Re: Plusnet Hub one router issue

No it is already set to off. and still no time... ( even rebooted the router to check)

mrben
Hooked
Posts: 8
Thanks: 3
Registered: 13-12-2016

Re: Plusnet Hub one router issue

I'm having the same issue. Current time says "Retrieving" so Access Control isn't working. It's been like it since Friday morning.

Plusnet Help Team
Plusnet Help Team
Posts: 17,636
Thanks: 619
Fixes: 159
Registered: 05-04-2007

Re: Plusnet Hub one router issue

Can someone that's having this issue send us a screenshot of where this is showing as 'retrieving time' and we'll get this looked at.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team
aramil
Dabbler
Posts: 10
Thanks: 1
Registered: 08-03-2017

Re: Plusnet Hub one router issue

screen shot attached

8fKxzJh

From event log (from today 9-7-17 @14:50)

05:57:27, 23 Mar.
(107861.690000) NTP synchronization failure!
05:48:17, 23 Mar.
(107311.660000) NTP synchronization failure!
05:39:07, 23 Mar.
(106761.630000) NTP synchronization failure!
05:29:57, 23 Mar.
(106211.600000) NTP synchronization failure!
05:20:47, 23 Mar.
(105661.570000) NTP synchronization failure!
05:11:37, 23 Mar.
(105111.540000) NTP synchronization failure!
05:02:27, 23 Mar.
(104561.510000) NTP synchronization failure!
04:53:17, 23 Mar.
(104011.480000) NTP synchronization failure!
04:44:07, 23 Mar.
(103461.440000) NTP synchronization failure!
04:34:57, 23 Mar.
(102911.410000) NTP synchronization failure!
04:25:46, 23 Mar.
(102361.380000) NTP synchronization failure!
04:16:36, 23 Mar.
(101811.350000) NTP synchronization failure!
04:07:26, 23 Mar.
(101261.310000) NTP synchronization failure!
03:58:16, 23 Mar.
(100711.180000) NTP synchronization failure!
03:49:06, 23 Mar.
(100161.150000) NTP synchronization failure!
03:39:56, 23 Mar.
(99611.120000) NTP synchronization failure!
03:30:46, 23 Mar.
(99061.080000) NTP synchronization failure!
03:21:36, 23 Mar.
(98511.050000) NTP synchronization failure!
03:12:26, 23 Mar.
(97961.020000) NTP synchronization failure!
03:03:16, 23 Mar.
(97410.980000) NTP synchronization failure!
02:54:06, 23 Mar.
(96860.950000) NTP synchronization failure!
02:44:56, 23 Mar.
(96310.920000) NTP synchronization failure!
02:35:46, 23 Mar.
(95760.890000) NTP synchronization failure!
02:26:36, 23 Mar.
(95210.850000) NTP synchronization failure!
02:17:26, 23 Mar.
(94660.810000) NTP synchronization failure!
02:08:16, 23 Mar.
(94110.770000) NTP synchronization failure!
01:59:06, 23 Mar.
(93560.740000) NTP synchronization failure!
01:49:56, 23 Mar.
(93010.710000) NTP synchronization failure!
01:40:46, 23 Mar.
(92460.680000) NTP synchronization failure!

 

Plusnet Help Team
Plusnet Help Team
Posts: 17,636
Thanks: 619
Fixes: 159
Registered: 05-04-2007

Re: Plusnet Hub one router issue

We've just tested that page on one of the same routers and can't replicate the issue, is this the same error that the others in this thread are seeing too?

 

Our page looks like this:

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team
aramil
Dabbler
Posts: 10
Thanks: 1
Registered: 08-03-2017

Re: Plusnet Hub one router issue

>ping ntp.plus.net

Pinging ntp.plus.net [212.159.6.10] with 32 bytes of data:
Reply from 212.159.6.10: bytes=32 time=10ms TTL=60
Reply from 212.159.6.10: bytes=32 time=10ms TTL=60
Reply from 212.159.6.10: bytes=32 time=10ms TTL=60
Reply from 212.159.6.10: bytes=32 time=10ms TTL=60

Ping statistics for 212.159.6.10:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 10ms, Maximum = 10ms, Average = 10ms
tracert ntp.plus.net

Tracing route to ntp.plus.net [212.159.6.10]
over a maximum of 30 hops:

  1     8 ms    <1 ms    <1 ms  PNHUB1 [192.168.1.254]
  2     *        *        *     Request timed out.
  3     *       10 ms    10 ms  141.hiper04.sheff.dial.plus.net.uk [195.166.143.141]
  4    11 ms    11 ms    12 ms  be3-3106.psb-ir02.plus.net [195.166.143.140]
  5    10 ms    10 ms    10 ms  cdns02.plus.net [212.159.6.10]

Trace complete.
tracert 212.159.6.10

Tracing route to cdns02.plus.net [212.159.6.10]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  PNHUB1 [192.168.1.254]
  2     *        *        *     Request timed out.
  3     *        *        *     Request timed out.
  4    10 ms    11 ms    11 ms  be3-3106.psb-ir02.plus.net [195.166.143.140]
  5    10 ms    10 ms    10 ms  cdns02.plus.net [212.159.6.10]
Superuser
Superuser
Posts: 9,985
Thanks: 1,532
Fixes: 19
Registered: 22-08-2007

Re: Plusnet Hub one router issue

A ping / trace route is not overly helpful - the servers might well be there and alive, but that does not mean that NTP traffic is passing on port 123.

mort7890
Rising Star
Posts: 109
Thanks: 12
Registered: 28-06-2007

Re: Plusnet Hub one router issue

21:59:59, 23 Mar. (165612.550000) NTP synchronization failure!
21:50:49, 23 Mar. (165062.520000) NTP synchronization failure!
21:41:39, 23 Mar. (164512.490000) NTP synchronization failure!
21:32:29, 23 Mar. (163962.460000) NTP synchronization failure!