cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Hub One problems connecting reliably with EE LG K8 Wi-Fi calling

Pentris
Hooked
Posts: 9
Thanks: 1
Registered: 11-12-2011

Plusnet Hub One problems connecting reliably with EE LG K8 Wi-Fi calling

I am having problems getting my EE LG K8 phone to stay connected with Wi-Fi calling. Ordinary WIFI connection is fine, just the Wi-Fi calling that is a problem. It struggles to connect without switching the phone off and on and does not reconnect when entering the property and the range of the router. It works fine in my son's home with Sky router which proves the phone is ok. EE have been no help and Plusnet do not seem to know if any ports need to opened in the router like some iPhone users seem to need.  Virtually no signal so cannot use the phone without Wi-Fi calling working properly. If anyone has had similar problems and knows how to solve it I would appreciate some help.

3 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 17,636
Thanks: 619
Fixes: 159
Registered: 05-04-2007

Re: Plusnet Hub One problems connecting reliably with EE LG K8 Wi-Fi calling

Hi Pentris, it's worth trying to split the 5Ghz and 2.4Ghz signals and pointing the phone to connect to one of them specifically. https://community.plus.net/t5/My-Router/Devices-stop-working-on-5-GHz-connection-Wifi-drops/m-p/1395...

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team
Community Gaffer
Community Gaffer
Posts: 524
Thanks: 396
Fixes: 10
Registered: 29-09-2011

Re: Plusnet Hub One problems connecting reliably with EE LG K8 Wi-Fi calling

Hi @Pentris

 

How did you get on with this? If this helped please let us know so that we can better advise other customers with similar issues.

 

If it didn't we'd like to see if we can do anything else to help.

 Jono H
 Plusnet Help Team
Pentris
Hooked
Posts: 9
Thanks: 1
Registered: 11-12-2011

Re: Plusnet Hub One problems connecting reliably with EE LG K8 Wi-Fi calling

Sorry about the delay but I was out all day yesterday. Although the LG K8 phone is only single 2.4GHz channel I have changed the 5GHz name and disabled the syncing. The phone at the moment is in a working state but I will monitor over the next few days. As none of my electronics in the house is capable of using 5GHz I cannot see it having any effect but we will see and I will let you know on this forum.