cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Hub One hissing noise

Highlighted
Wilma1
Newbie
Posts: 4
Registered: ‎11-10-2018

Plusnet Hub One hissing noise

My hub is making a hissing noise. I’ve followed advice given in this forum and turned off the 5Ghz WiFi on the router, which has now stopped the noise. I was wondering if I could please get a replacement Hub One router.

7 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 267
Thanks: 31
Fixes: 10
Registered: ‎09-10-2018

Re: Plusnet Hub One hissing noise

Hi @Wilma1 ,

 

Thank you for your post and welcome to the Plusnet Community Forums!

 

I've arranged for a new router to be dispatched to yourself, which will be with you within 5 working days.

 

When it arrives, just plug it in, go and make yourself a cuppa and by the time you're back it should be all ready to go.

 

If the issue reoccurs with the new router, simply follow the instructions you've followed today to turn of the 5ghz signal and we can go from there.

 

If you need any further assistance, please don't hesitate to get back in touch.

If this post resolved your issue please click the 'This fixed my problem' button
 Owen P
 Plusnet Help Team
Wilma1
Newbie
Posts: 4
Registered: ‎11-10-2018

Re: Plusnet Hub One hissing noise

Hi, I've not yet received my replacement router and we're still having the same issue.  Could you please check on the progress of the delivery of the router.

Plusnet Help Team
Plusnet Help Team
Posts: 652
Thanks: 174
Fixes: 26
Registered: ‎11-01-2018

Re: Plusnet Hub One hissing noise

 

Hi @Wilma1

 

My apologies for the delay in the replacement router reaching you - the dispatch seemed to have hit a snag which I've just resolved.

 

New router and returns bag for the existing router will be with you soon.

 

Best wishes

 

Dave

If this post resolved your issue please click the 'This fixed my problem' button
 Dave G
 Plusnet Help Team
Wilma1
Newbie
Posts: 4
Registered: ‎11-10-2018

Re: Plusnet Hub One hissing noise

Hello, I’ve still not yet received the replacement router.

Plusnet Help Team
Plusnet Help Team
Posts: 6,138
Thanks: 595
Fixes: 231
Registered: ‎01-01-2012

Re: Plusnet Hub One hissing noise

Sorry to hear you haven't received the router.

It looks like the router was incorrectly ordered to your previous address.

I've ordered it to the correct address for you now and we'll get that to you as soon as possible

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Wilma1
Newbie
Posts: 4
Registered: ‎11-10-2018

Re: Plusnet Hub One hissing noise

Thank you for sending the router to our new address. I received it and have replaced the old one but am still experiencing the same issue where it makes a hissing noise. Unfortunately I can only place the router at the master telephone point we have in our living room and the noise is very distracting even with the television on. I can see that other people have this issue resolved with a new router but it doesn’t seem to have worked in my case. Turning off the 5ghz wireless is the only thing that has helped but it seems to slow down the responsiveness of our devices. Do you have any suggestions?

Plusnet Help Team
Plusnet Help Team
Posts: 4,533
Thanks: 1,036
Fixes: 205
Registered: ‎25-03-2015

Re: Plusnet Hub One hissing noise

Hi @Wilma1, unfortunately given the amount of routers that have been sent out within the past 6 months on your account, we wouldn't be able to continually send replacement devices out, in the hopes that one will make less noise.

I've discussed this with a colleague and I have been advised that we've now had a fair amount of devices sent back due to this issue, but upon testing we have found that the noise is within acceptable tolerances.

 

While it's not the answer I'd like to be able to give at this point, I'm afraid the only advice I can give at this point would be potentially sourcing an alternative third party router to use if you're unhappy with the Hub One.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team