cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Hub One causes Internet disconnections on some phone lines

azc
Rising Star
Posts: 71
Thanks: 18
Fixes: 1
Registered: 16-10-2015

Plusnet Hub One causes Internet disconnections on some phone lines

I am still on ADSL. Since I fitted a filtered faceplate to my master socket a couple of years ago my DSL connection is very stable. I have been running quite happily using either a PlusNet 2704N or TP-Link TD-W8980.

I recently bought a new PlusNet Hub One and a (nearly) new BT Smart Hub (Hub6) just to try out and compare.

The connection with the BT Smart Hub is equally as stable. However when I use the PlusNet Hub One the Internet disconnects and reconnects every few minutes. Looking in the log the disconnect starts with PPP LCP Send Termination Request [User request]

Now, I understand the Hub One is a rebadged BT HH5A

I have seen in another forum where BT users having internet disconnect problems with a HH5A, replaced it with another HH5A & problem continued, replaced it with a HH5B & problem goes away.

The difference between HH5A & HH5B is reported as different chipsets, the 5A Lantiq (& described as better on an ECI cabinet) and the 5B Broadcom (& described as better on a Huawei cabinet)

I do not know if this also affects FTTC connections or just ADSL, but it does appears to be a problem on some phone lines (like mine).

I see on this forum recommendations that users looking to replace a 2704N should go for the Hub One as it is supposed to be better, but perhaps in some circumstances this could turn out not to be good advice.

Personally I intend to run on the BT Smart Hub and write-off the cost of the Hub One as unfortunate.

But, fellow users, do you think this is something that PlusNet are/should be aware of ?

 

Alan

Edit:  Did try to add some screenshots but don't seem to be adding attachments properly

8 REPLIES
Community Veteran
Posts: 5,237
Thanks: 1,321
Fixes: 31
Registered: 16-10-2014

Re: Plusnet Hub One causes Internet disconnections on some phone lines

@azc - Do you know of any firmware updates for the HH5A? If there are any it may well be worth trying to flash it to see if the problem goes away.

But if it is as you say firmware related then maybe an update doesn't fix it but a new chipset revision (model) does. If this proves to be the case the one would assume that Plusnet are (or should be) aware of this.

azc
Rising Star
Posts: 71
Thanks: 18
Fixes: 1
Registered: 16-10-2015

Re: Plusnet Hub One causes Internet disconnections on some phone lines

The firmware on my Hub One was updated on 15/12/2017 but the problem remains

Community Veteran
Posts: 5,237
Thanks: 1,321
Fixes: 31
Registered: 16-10-2014

Re: Plusnet Hub One causes Internet disconnections on some phone lines

It would appear then that it may well only be fixed by changing to the other model. Sad

bill888
Seasoned Pro
Posts: 839
Thanks: 114
Fixes: 22
Registered: 18-10-2008

Re: Plusnet Hub One causes Internet disconnections on some phone lines

What firmware version is on the Hub One?

 

Although you have ADSL, I wonder if it is related to this known issue with Hub One where a disconnect occurs if the upload is saturated?

https://community.plus.net/t5/Fibre-Broadband/Plusnet-fibre-broadband-does-not-cope-with-uploads-and...

It was resolved by a new firmware update where the version 4.7.5.1.83.8.237.2.2

Highlighted
azc
Rising Star
Posts: 71
Thanks: 18
Fixes: 1
Registered: 16-10-2015

Re: Plusnet Hub One causes Internet disconnections on some phone lines

The firmware is 4.7.5.1.83.8.237.2.2 (the latest available ?) and the only uploads are things like Microsoft error reports

Lucy
Grafter
Posts: 47
Registered: 06-04-2007

Re: Plusnet Hub One causes Internet disconnections on some phone lines

I have a similar problem to the OP. I just received the Plusnet Hub One to replace an old Technicolor router that had run without problems for years. It too is running on software version 4.7.5.1.83.8.237.2.2

As the OP, I'm still on ADSL, speeds are laughable but at least the line was good. Until a few weeks ago, sync was stable and download speeds were between 3500 and 5000. 

 

I installed the Hub One router on 20/12. Within hours, connection started to go mad and speeds went down to 0.5 Mbps, so did the IP Profile. Plusnet CS just didn't seem to want to deal with the case and were quite unpleasant to deal with. Eventually I got the connection reset and a viable, if still too low, speed.

From then until 24/12, the router log shows multiple disconnections (mainly late at night) marked as: PPP LCP Send Termination Request [User request]   

(same message I get when physically disconnecting the router by pulling off the plug)

The effect after a number of these (often come in a burst and with errors thrown in) is to reduce the sync speed by 1.00 Mbps or more. This is an isolated rural location, nobody here is using this line when most of those disconnections occur, and there's no obvious source of interference (the only property nearby is a nursing home!).

The most baffling bit is that the router log shows NO DISCONNECTIONS  from 24/12 and late evening on 26/12, which I assume is the period when most staff in Plusnet (other than essential personnel) were off work...

The disconnections restarted on 26/12 at about 22:00 and continued since then, sync speed first increased to over 4 Mbps but went down again as disconnections persisted.

Can anyone explain this? 

And suggest a way to stop those disconnections and get the IP / or the BRAS profile up again?

 

 

 

bill888
Seasoned Pro
Posts: 839
Thanks: 114
Fixes: 22
Registered: 18-10-2008

Re: Plusnet Hub One causes Internet disconnections on some phone lines

fwiw, can I suggest you reinstate your old TG582n and see if the disconnection issues go away ?

 

I'm surprised Plusnet has a supplied Hub One to you, as it is normally only supplied to FTTC fibre customers.  The cheap n cheerful Sagemcom 2704n (Hub Zero) is normally supplied to ADSL customers.

 

It's possible there is an issue using Hub One on some or all ADSL lines with the latest firmware release.  It is not clear whether Plusnet has thoroughly tested this combination if they are indeed rolling out the Hub One to ADSL customers.

 

As it is an ADSL line, I believe Plusnet CS can reset the line profile while you are on the phone to them, without having to escalate it to Openreach.  This will start 10 day line training.

 

 

Lucy
Grafter
Posts: 47
Registered: 06-04-2007

Re: Plusnet Hub One causes Internet disconnections on some phone lines

Thanks @bill888 I'll try going back to the ol' Technicolor tomorrow. 

Reading around the forum, I'm also surprised to have got this router. Fiber is overdue for my line, the exchange is connected but Openreach says the cabinet is too far away and they are 'exploring options' - they've been in this sorry impasse for 2 years, the real cause is few users in this are and no profit for Openreach. 

An incompatible router still doesn't explain the absence of disconnections over xmas, does it?