cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Hub One USB Storage Access Solution

xyfer117
Dabbler
Posts: 25
Thanks: 3
Registered: ‎19-04-2011

Plusnet Hub One USB Storage Access Solution

Hi All,

I have decided to make this thread in the hope that it helps other people struggling like I have for the last couple of days.

I have a USB memory stick plugged into my Hub One so that I can share it on multiple devices around my house, I can even access it from my Android phone and Xbox One but not my Windows 10 devices.

I have read numerous threads on these forums and the BT forums on different ways of accessing the drive from Windows 10 devices and nothing worked for me. I would get errors either telling me that the address is incorrect, incomplete or doesn't exist...

However I finally found a solution so I hope other people find this thread and it helps!

First of all I found the best way to access the drive is to open your file explorer and in the address bar type -

 

\\Pnhub1\usb1

 

If this doesn't work (double check you typed it correctly) or you get an error message, specifically an error message stating SMBv1 is not installed by default, this is how you fix it.

Start, Control Panel, Programs and Features, Turn Windows Features on or off.

This will populate a list of windows features in a small window.

Scroll down until you find "SMB 1.0/CIFS File Sharing Support"

There should be a small + on the left of the feature name so click it to open the tree further and you will have 3 sub-features.

SMB 1.0/CIFS Automatic Removal

SMB 1.0/CIFS Client

SMB 1.0/CIFS Server

You should tick the boxes next to the Client and Server but NOT the Automatic Removal.

You will then be required to restart your device.

One you have rebooted, again open file explorer and type into the address bar \\Pnhub1\usb1.

This should now work for you and the storage should be read and writable.

 

 

This is what worked for me so I hope this helps other people experiencing the same problem.

 

There are other ways to access network storage but this is what works for me.

 

For those curious - the SMBv1 issue affects some people and not others as it depends on the version of windows they are using as certain updates are what originally removed the SMBv1 functionality.

Tags (4)
1 REPLY
Browni
Aspiring Hero
Posts: 2,291
Thanks: 787
Fixes: 46
Registered: ‎02-03-2016

Re: Plusnet Hub One USB Storage Access Solution

There's good reason why Microsoft disabled SMB 1.0!

This link gives the background.

I must have been really bad in a previous life as this was my 3rd ISP in a row that used lithium.
Now you're stuck with me because my new ISP doesn't run a forum Cheesy