cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Hub One | Software version 4.7.5.1.83.8.263 - "Home Network" Kills connectivity

Community Veteran
Posts: 1,718
Thanks: 86
Fixes: 2
Registered: ‎17-06-2007

Plusnet Hub One | Software version 4.7.5.1.83.8.263 - "Home Network" Kills connectivity

Is there a bug in the latest firmware? This is the one where the 5GHz wireless no longer works properly so you have to use the 2x GHz band

 

I find that after a few days if I go to the "Home Network" page I lose my browser connection to the router.

 

If I'm doing an MTR to bbc.co.uk at the same time its packet loss jumps through the roof.

 

It doesn't seem to do it using a wired connection so I guess its just basically swamping the wireless.

 

Why is is that each and every firmware revision just introduces more bugs than it fixes.

5 REPLIES 5
Plusnet Help Team
Plusnet Help Team
Posts: 1,474
Thanks: 250
Fixes: 49
Registered: ‎26-03-2018

Re: Plusnet Hub One | Software version 4.7.5.1.83.8.263 - "Home Network" Kills connectivity

Hi @SteveA 

 

I'll raise this to the relevant team - I'll update this thread with any reply/advice that I am given from them. 

 

Kind Regards, 

MoR

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team
gibbs2011
Dabbler
Posts: 10
Thanks: 3
Registered: a week ago

Re: Plusnet Hub One | Software version 4.7.5.1.83.8.263 - "Home Network" Kills connectivit

any updates

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 300
Thanks: 55
Fixes: 18
Registered: ‎25-02-2019

Re: Plusnet Hub One | Software version 4.7.5.1.83.8.263 - "Home Network" Kills connectivit

Hi @gibbs2011,

 

Our colleague @bobpullen has shed some light on the issue. Click here to view his response.

If this post resolved your issue please click the 'This fixed my problem' button
 Faris N
 Plusnet Help Team
Community Veteran
Posts: 1,718
Thanks: 86
Fixes: 2
Registered: ‎17-06-2007

Re: Plusnet Hub One | Software version 4.7.5.1.83.8.263 - "Home Network" Kills connectivit

The problem I have is that I have turned off the 5GHz wireless because of the continual dropouts - but Network map kills the wireless connection.

 

I am not very happy because I was on a version of the firmware that 

 

My router was on the ceased list to keep it on the version that worked

I was told I had to upgrade to the latest version to troubleshoot some network connectivity issues (random moderately frequent disconnects). These connectivity issues had actually gone away before PN got their act together and put my router back on the provided list

So I've upgraded and now have a router that has less functionality than it had before you upgraded me.

 

 

gibbs2011
Dabbler
Posts: 10
Thanks: 3
Registered: a week ago

Re: Plusnet Hub One | Software version 4.7.5.1.83.8.263 - "Home Network" Kills connectivit

I have not been keeping a track of what firmware I have been using but it is not limited to any firmware in the last 3 months as I have had the issue since my first PlusNet hub and that's years. 

 

Ill reach out to @bobpullen as I seen he needs a macOS log, I should be able to get that