cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Hub One Router - Port Forwarding

GaryWilliams
Dabbler
Posts: 14
Thanks: 1
Registered: 09-08-2010

Plusnet Hub One Router - Port Forwarding

I have a Plusnet Hub One router.  So I can access my office webcam from outside the office, I need to setup port forwarding.  To do this, I need to be able to specify the webcams' IP address and assign it to port 1025.  With the simplistic facilities available in the Hub One Router, how can I do this?

Cheers

Gary

2 REPLIES
Moderator
Moderator
Posts: 18,010
Thanks: 1,451
Fixes: 154
Registered: 11-01-2008

Re: Plusnet Hub One Router - Port Forwarding

yeah

advanced settings > home network > devices

click your camera from devices and at the bottom you see 'always use this ip'

Once you've done that you can set port forwarding under:

firewall > port forwarding

you'll need to set up a new range under 'manage games and applications'

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'

GaryWilliams
Dabbler
Posts: 14
Thanks: 1
Registered: 09-08-2010

Re: Plusnet Hub One Router - Port Forwarding

The webcam works perfectly (locally) on http://192.168.1.178.  The connection is wireless but does not show up under "Home Network - Devices - Wireless Connections" however often I hit "Refresh".  It is not listed in the DCHP Table.  I have setup a new application (Web Cam) on 192.168.1.178, port 80 but this does not solve the problem.