cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Hub One / Port Forwarding Issue

FIXED
Alberto1
Newbie
Posts: 4
Thanks: 1
Registered: ‎31-10-2021

Plusnet Hub One / Port Forwarding Issue

Hello, I am trying to do a Port Forwarding in my Router but I receive the following message: 

 

"Conflict

The game or application you've selected conflicts with an application () you've assigned to another device.

Please remove the other application or select the same device."

 

The steps I followed:

1. I defined a new Application called "A Helium Miner" forwarding Port Range 44158 to Internal Port range 44158

2. In Port Forwarding I tried to Forward the Application created "A Helium Miner" to the device "bobcatminer"

3. I received the message above. 

 

I have attached 3 screenshots to illustrate the problem. 

 

Does anybody know how I can solve this, please?


Thank you so much in advance

 

Alberto Abbate

 

Tags (1)
6 REPLIES 6
Dan_the_Van
Seasoned Champion
Posts: 1,252
Thanks: 399
Fixes: 33
Registered: ‎25-06-2007

Re: Plusnet Hub One / Port Forwarding Issue

Fix

Hi @Alberto1 welcome to the forums.

I have created that port forwarding rule with no error message.

The error message suggest there is a rule with no name () using that port.

Have you by chance created another rule with the same port? As you can only use the port once and forward the port to one device. if not I suggest you factory reset the Hub One and try again.

Dan.

Alberto1
Newbie
Posts: 4
Thanks: 1
Registered: ‎31-10-2021

Re: Plusnet Hub One / Port Forwarding Issue

Hello Dan, 

Thank you for your quick response. Answering your question, no there is only one Rule I created and I named it "A Helium Miner".

 

I will try a Factory Reset. One question, I guess I will need to have at hand my USR and PSW to connect to the Router to the Internet. Is that correct?

Dan_the_Van
Seasoned Champion
Posts: 1,252
Thanks: 399
Fixes: 33
Registered: ‎25-06-2007

Re: Plusnet Hub One / Port Forwarding Issue

The Plus Net authentication systems should recognise the serial number of your Hub One and automatically join you the system by populating your logon details, this has been know to fail so I'd have your login details to hand.

You can find you broadband username on the Hubs homepage the password is the same one you use to login into the members centre.

Hope this helps

Dan.

Alberto1
Newbie
Posts: 4
Thanks: 1
Registered: ‎31-10-2021

Re: Plusnet Hub One / Port Forwarding Issue

And Dan, how do I do a Factory Reset of the Hub?

Alberto1
Newbie
Posts: 4
Thanks: 1
Registered: ‎31-10-2021

Re: Plusnet Hub One / Port Forwarding Issue

Hello Dan, I followed your advice, I did a "Factory Reset" of the Hub One and after that, I could create the Port Forwarding. That solved my problem.

 

Thank you so much for your help!!!

 

Alberto Abbate

martell123
Interested
Posts: 1
Registered: ‎18-01-2022

Re: Plusnet Hub One / Port Forwarding Issue

thanks both - very useful!

 

@Alberto1 - how long did it take for your bobcat miner to remove the relay?

 

Regards,

Martin