cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Hub One Noisey and Slow 5GHz Wifi

andypj
Newbie
Posts: 1
Registered: 24-04-2017

Plusnet Hub One Noisey and Slow 5GHz Wifi

I have a noisey Plusnet Hub One router and by splitting my SSIDs I have figured out the noise is only happening on 5GHz wifi.  

I have also discovered that my LAN transfer speeds on 5GHz is half the speed of 2.4GHz wifi - completely the opposite of the expected results. Thats even doing it with a device next to the router to take out any potential interference from walls etc (and yes, I am running compatible 5GHz "802.11ac" wifi devices).

Makes me think there is a fault with the 5GHz wifi and the two could even be related?  I see from other posts the noise is a common fault, but has anyone else experiences the slow 5GHz wifi speeds?  

Without a suitable fix, can anyone recommend an alternative modem router with respectable wifi performance?

4 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 12,751
Thanks: 106
Fixes: 32
Registered: 27-04-2007

Re: Plusnet Hub One Noisey and Slow 5GHz Wifi

Hi there, have you tried changing the channel setting on the router manually? https://goo.gl/i1xh5L

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Protech
Newbie
Posts: 5
Thanks: 2
Registered: 26-09-2017

Re: Plusnet Hub One Noisey and Slow 5GHz Wifi

Same if not similar issues with recent hub one here. When 2.4 GHz and  5GHz bands are split with separate SSID s the LAN throughput performance of the  5GHz is approx half of the 2.4GHz band. 27Mbps compared to 45 Mbps measured using iperf3.

When the bands are merged into a single SSID , the default option , performance is restored with 5GHz giving a LAN throughput of 75 Mbps.

 

Can only conclude there is a firmware/router issue here and to avoid separate SSIDs until a fix is issued.

 Hub information

Product name:    Plusnet Hub
2. Serial number:    +081441+NQ71611208
3. Firmware version:    Software version 4.7.5.1.83.8.237.2.2 Last updated 30/08/17
4. Board version:    Plusnet Hub One
12. Broadband username:.     
13. 2.4 GHz Wireless network/SSID:    PLUSNET-****
14. 2.4 GHz Wireless connections:    Enabled (802.11 b/g/n (up to 144 Mb/s))
15. 2.4 GHz Wireless security:    WPA2
16. 2.4 GHz Wireless channel:    11
17. 5 GHz Wireless network/SSID:    PLUSNET-****
18. 5 GHz Wireless connections:    Enabled (802.11 a/n/ac (up to 1300 Mb/s))
19. 5 GHz Wireless security:    WPA2
20. 5 GHz Wireless channel:    Automatic (Smart Wireless)

 

 

southerner
Aspiring Pro
Posts: 503
Thanks: 45
Fixes: 1
Registered: 27-11-2013

Re: Plusnet Hub One Noisey and Slow 5GHz Wifi

The noisy 5GHz comes up quite a lot here. Unfortunately the only solution is to use a different router brand eg. I know TP-Link doesn't make any noise as that's what I swapped my Hub One out for.

 

Not sure on the other issue.

Protech
Newbie
Posts: 5
Thanks: 2
Registered: 26-09-2017

Re: Plusnet Hub One Noisey and Slow 5GHz Wifi

PN sent out a replacement Hub one which fixed my 5G wireless issues with split SSID's and improved my  sync speeds.

The firmware version that works is 

. Firmware version: Software version 4.7.5.1.83.8.226 Last updated Unknown
4. Board version: Plusnet Hub One
5. DSL uptime: 0 days, 02:29:19
6. Data rate: 2000 / 35004
7. Maximum data rate: 6560 / 34908
8. Noise margin: 15.7 / 5.9
9. Line attenuation: 28.4 / 24.4
10. Signal attenuation: 28.4 / 22.0