cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Hub One Gateway Address

digitl
Grafter
Posts: 30
Thanks: 1
Registered: ‎31-07-2007

Plusnet Hub One Gateway Address

After having connectivity issues Plusnet have replaced my old router with a Plusnet Hub One.

The old router used IP addresses of the form 192.168.178.x and so I have set the PHO to use 192.168.178.1 - 192.168.178.254 (with the router at 192.168.178.1) as I have quite a few devices on the network with fixed IP addresses.

I am a little puzzled as the gateway address has been automatically set as 195.166.130.252 rather than the 192.168.178.1 that I had expected. Is this correct and, if it's not, how can I change it? I have searched for an option...!

2 REPLIES 2
Dan_the_Van
Pro
Posts: 502
Thanks: 53
Fixes: 6
Registered: ‎25-06-2007

Re: Plusnet Hub One Gateway Address

Hi @digitl 

Where are you seeing the default gateway set to that address of 195.166.130.252?  are you are looking at Advanced Settings > Broadband >Internet on the Hub One? If so this is the default gateway for the WAN (Broadband) connection, mine is 195.166.130.253.

Are you still using DHCP and if so what IP address and default gateway are being issued?

What connection issues are you having, wired, wifi or both?

Dan.

alexatkin
Dabbler
Posts: 19
Thanks: 7
Registered: ‎01-03-2019

Re: Plusnet Hub One Gateway Address

Don't forget that if you have fixed IPs on devices then you need to make sure the Hub One doesn't give out those addresses over DHCP as it won't know they are in use already.