cancel
Showing results for 
Search instead for 
Did you mean: 

Password mixed up?

FIXED
boodysaspie
Dabbler
Posts: 12
Fixes: 1
Registered: ‎29-08-2018

Password mixed up?

Before you wise men catch the express camel to Bethlehem, can I seek your advice?

Original setup was Plusnet Hub One, connecting nicely with <pwd1>. I can also access the hub setup using <pwd1>.

In a moment of madness I bought a BT Homehub 5a flashed with OpenWRT. I tried connecting to DSL using <pwd1> and it always said that CHAP auth had failed. Web page after web page brought no relief, until someone suggested changing the password(?). So I did: I updated from <pwd1> to <pwd2>.

I need <pwd2> to access the website but <pwd1> to access the hub setup page, but no connection was made. I got CHAP auth failed on both passwords. I put the homehub in a drawer, a broken man. The Plusnet Hub One still connects, using a password.

A second moment of madness later and I have an Asus DSL-AC68U. CHAP auth error on both passwords. OK, try another password, this time <pwd3>. CHAP auth error. <Pwd3> gets me onto the website and <pwd1> gets me into the hub setup. Again, I daren't disturb the hub one DSL password.

Any ideas what the DSL password is?

6 REPLIES 6
Baldrick1
Seasoned Hero
Posts: 5,999
Thanks: 2,655
Fixes: 177
Registered: ‎30-06-2016

Re: Password mixed up?

I'm totally confused with your post so let's start from scratch. There are three different passwords in play.

1. The router password, used to log into the router settings.

2. Your Plusnet account password, used to log into your on line Plusnet account. This password is also used with your Plusnet user name to get your router on line.

3. The wireless password. Probably not relevant to this issue.

Are you getting the first two mixed up?

idonno
Aspiring Champion
Posts: 1,325
Thanks: 438
Fixes: 6
Registered: ‎22-10-2015

Re: Password mixed up?


@boodysaspie wrote:

I put the homehub in a drawer, a broken man. The Plusnet Hub One still connects, using a password.

Try doing a reset pwd instead of changing it. Your problem sounds very much like what I had when I also just changed it. I found I had 2 passwords on the go at once. Reset it and it became one again. I can't tell you how to as I've moved on from PN now but the option to reset it is there...somewhere.

Ever helpful. Grin Sure, I’d love to help you out. Now which way did you come in?
boodysaspie
Dabbler
Posts: 12
Fixes: 1
Registered: ‎29-08-2018

Re: Password mixed up?

You're right, I'm going around in circles in my head.

1) The router password is the one printed on the plastic card which slots into the router. But in my feverish mind "router password" is also used with the username to get on line. Apologies for any confusion.

2) As above. I have three of these, none of which connects me to t'internet. I'm going to call this the DSL password, and it also gets me on to this website.

3) Excellent idea. I'll tackle the wi-fi password later.

Mav
Moderator
Moderator
Posts: 20,498
Thanks: 3,831
Fixes: 428
Registered: ‎06-04-2007

Re: Password mixed up?

Moderator's note(s):

Thread moved from Fibre Broadband to My Router.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

RealAleMadrid
Seasoned Champion
Posts: 1,382
Thanks: 616
Fixes: 30
Registered: ‎07-07-2009

Re: Password mixed up?

You still seem to be rather confused. There are actually 4 passwords in play but ignoring the wi-fi for now.

1. The PlusNet Account password is used to log into the Member centre with your username to look at your Broadband account details, this is the password that is used in the router with your username, in the form username@plusdsl.net

2. The password on the router card is only to log into the router itself to set it up or see line stats.

3. When you say this website do you mean the forum? That has another password totally unconnected with the Broadband service.

As for the Asus DSL-AC68U, my advice is to never connect it to your line, it is not fit for purpose and will wreck your speeds,☹️ it has the worst ever VDSL modem chipset which doesn't work well with the Openreach equipment.

boodysaspie
Dabbler
Posts: 12
Fixes: 1
Registered: ‎29-08-2018

Re: Password mixed up?

Fix

Sorted.

OK, so if it isn't the router or the password, is it the PC?

I booted from a Linux USB stick and it connected immediately, using the HH5.

I'm guessing the Firefox password cache is corrupt?

===

No joy from deleting saved passwords or cookies in Firefox. I deleted the Network Connection and it sprang into life.