cancel
Showing results for 
Search instead for 
Did you mean: 

Owlet baby monitor Comnection

ToniB
Newbie
Posts: 2
Registered: 3 weeks ago

Owlet baby monitor Comnection

Just bought this monitor but the installion stops at check local
Connection.
Has anyone else had this with these monitors?
4 REPLIES 4
MisterW
Superuser
Superuser
Posts: 9,308
Thanks: 2,308
Fixes: 173
Registered: ‎30-07-2007

Re: Owlet baby monitor Comnection

@ToniB which PlusNet router do you have ?

ToniB
Newbie
Posts: 2
Registered: 3 weeks ago

Re: Owlet baby monitor Comnection

It’s the Plusnet Hub One.
It’s 2.4 and 5 ghz. Something is stopping the Owlet monitor connecting to the iPhone.
Checking it’s the router and broadband first.
MisterW
Superuser
Superuser
Posts: 9,308
Thanks: 2,308
Fixes: 173
Registered: ‎30-07-2007

Re: Owlet baby monitor Comnection

@ToniB I thought it might be the Hub One despite you having posted in the ADSL rather than Fibre board.

Have you tried splitting the 2.4 and 5ghz channels on the Hub one ?

The Owlet is only a 2.4g device so it might be getting confused when the 2.4 and 5 ghz bands have the same name(ssid)

To split the bands

Navigate in a web browser to 192.168.1.254.

Click Advanced Settings

Enter your Hub admin password when prompted (unless you've changed it, you'll find the default password on the settings card)
Continue to Advanced Settings.
Click on Wireless.
Click 5GHz tab.
Change 'Sync with 2.4Ghz' to No.
Change the name of the 'Wireless SSID' - suggest  adding '_5' on the end.
Save the changes.

The Owlet should now only find the original ssid of the 2.4ghz band

NB I'll ask the mods to move this to a more appropriate board

dvorak
Moderator
Moderator
Posts: 24,812
Thanks: 4,492
Fixes: 1,141
Registered: ‎11-01-2008

Re: Owlet baby monitor Comnection


Moderators Note


This topic has been moved from ADSL Broadband to My Router 

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'