cancel
Showing results for 
Search instead for 
Did you mean: 

Our router installed a few days ago randomly drops the broadband connection

FIXED
Whiffy
Newbie
Posts: 4
Thanks: 3
Registered: ‎19-09-2019

Our router installed a few days ago randomly drops the broadband connection

Hi,

We moved to Plusnet a few days ago and our Fibre is now active, we see dropped connections every few hours, the orange light flashes. We have to reenter our broadband password to get the connection back.

 

Our Hub 1 FW version is:

Plusnet Hub One | Software version 4.7.5.1.83.8.217.1.1 | Last updated Unknown
 
Sounds from other threads that this might be an old FW version and other had similar connection issues
 
@bobpullen Could a FW update help us do you think?
 
Thanks
 
17 REPLIES 17
Beyhive
Plusnet Help Team
Plusnet Help Team
Posts: 722
Thanks: 100
Fixes: 43
Registered: ‎25-02-2019

Re: Our router installed a few days ago randomly drops the broadband connection

Hi @Whiffy, sorry to hear you're having broadband issues.

 

If the router is changing colours that I doubt it is a software issue. I've had a check of the connection and there definitely seems to be something out of place somewhere as we can see the disconnections from this end, although our tests aren't picking up exactly what's causing the issue so we will have to do some troubleshooting to start ruling things out. I'd recommend starting with basic checks here

 

And if that doesn't help the next thing would be to rule your internal wiring out by plugging the connection into your test socket which is under the faceplate of your master socket and seeing if the drops stop. This rules out internal wiring, face plates and extension sockets as being the cause. How to locate the test socket and set your connection into it can be found here

 

If the problem still persists from here we will go down the route of raising a fault, please click here and let us know once you've done the checks and raised the fault so we can progress it for you. - Faris

If this post resolved your issue please click the 'This fixed my problem' button
 Faris
 Plusnet Help Team
Whiffy
Newbie
Posts: 4
Thanks: 3
Registered: ‎19-09-2019

Re: Our router installed a few days ago randomly drops the broadband connection

Hi @Beyhive thanks for your reply.

We have tried a few things before contacting you, The face plate/socket is very new, only fitted by Openreach a few months ago, we never the less tried the master socket and it made no difference. We have tried different micro filters and different cables to the router and it made no difference.

One thing to observe is that there is a 'crackle' on the audio line which has been there for a long while, Openreach have investigated before (hence the new face plate) but never really fixed it. However, we did not see any drop outs with our previous broadband from BT or if it did it recovered without us noticing.

When a drop out occurs, rebooting the router seems to make no difference it still does not come back to connected the only way we can get it to work is log on to the router and re-enter the broadband password - it seems to just forget it!!

Hope this info helps

JOLO
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,149
Fixes: 76
Registered: ‎06-08-2018

Re: Our router installed a few days ago randomly drops the broadband connection

Fix

Hi @Whiffy,

 

That firmware version you're on is an old one that was replaced because of some known stability issues for a small number of customers. I've requested this be updated and a new one pushed down for you.

 

I've also tested the line just to make sure there's no obvious fault, but everything looks good to be honest, so I think we need to get you updated and take it from there.

If this post resolved your issue please click the 'This fixed my problem' button
 Joe
 Plusnet Help Team
Whiffy
Newbie
Posts: 4
Thanks: 3
Registered: ‎19-09-2019

Re: Our router installed a few days ago randomly drops the broadband connection

@JOLO Thanks very much, we will leave things as they are until the FW is updated.

 

Once it's done I will keep an eye on the connection and let you know if it works OK or not

I appreciate your help

 

JOLO
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,149
Fixes: 76
Registered: ‎06-08-2018

Re: Our router installed a few days ago randomly drops the broadband connection

@Whiffy,

 

Anytime, sorry it wasn't picked up before, I've let @Beyhive know. 

If this post resolved your issue please click the 'This fixed my problem' button
 Joe
 Plusnet Help Team
Whiffy
Newbie
Posts: 4
Thanks: 3
Registered: ‎19-09-2019

Re: Our router installed a few days ago randomly drops the broadband connection

Hi,

 

We have now had the FW updated and the connection appears to be stable and reliable so many thanks for your help

 

 

Mads
Plusnet Help Team
Plusnet Help Team
Posts: 1,861
Thanks: 204
Fixes: 79
Registered: ‎06-08-2018

Re: Our router installed a few days ago randomly drops the broadband connection

Great news @Whiffy.

 

Give us a nudge if you need further assistance.

Thanks.

If this post resolved your issue please click the 'This fixed my problem' button
 Maddy S
 Plusnet Help Team


Henz19
Hooked
Posts: 6
Registered: ‎25-12-2019

Re: Our router installed a few days ago randomly drops the broadband connection

Hi Jolo, 

 

I'm having the same issue as Whiffy, would it be possible to update the firmware on my router also?

My scenario is almost identical, new BT master socket installed at the start of 2019 and my connection keeps dropping every 24 hours.

 

I would appreciate it, if you could advise how I can issue the firmware update for my router to test for stability.

 

Thanks,

Henz19
Hooked
Posts: 6
Registered: ‎25-12-2019

Re: Our router installed a few days ago randomly drops the broadband connection

Also I forgot to add that the router software details are: 

 

Plusnet Hub One | Software version 4.7.5.1.83.8.263 | Last updated Unknown

 

Looks kind of old compared to the one mentioned by OP.

NigeBoy
Aspiring Pro
Posts: 165
Thanks: 39
Fixes: 2
Registered: ‎07-10-2016

Re: Our router installed a few days ago randomly drops the broadband connection

@Henz19
That is the latest firmware so no update is available.
If you look on the forum you will see that there is a problem with this firmware but not the one described here.
Please look at the pinned thread by Bob Pullen about 5Ghz WiFi to see if that is your issue.
Henz19
Hooked
Posts: 6
Registered: ‎25-12-2019

Re: Our router installed a few days ago randomly drops the broadband connection

Thanks for the suggestion about the 5GHZ, this worked ok until the router decided to disconnect itself overnight again.

 

It's so annoying that the router provided is not fit for purpose, did anyone get compensation for the downtime they've had with Plusnet?

MatthewWheeler
Plusnet Help Team
Plusnet Help Team
Posts: 8,128
Thanks: 991
Fixes: 401
Registered: ‎01-01-2012

Re: Our router installed a few days ago randomly drops the broadband connection

Thanks for your post @Henz19

As others have advised this is an issue that we're aware of and working to get fixed as soon as possible.

We'd recommend going through the steps shown in the thread here to see if they help.

In terms of compensation I'm afraid we wouldn't be able to offer anything directly for this as it stands but once the issue is resolved feel free to message us and we'll see what we can offer as a gesture of goodwill.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Henz19
Hooked
Posts: 6
Registered: ‎25-12-2019

Re: Our router installed a few days ago randomly drops the broadband connection

I don't think it's the 5ghz issue, the router requires logging into the admin settings and entering the username/password details daily to connect to the internet.

 

They're now advising that an engineer is required to check out the line issue, and I get the privilege of paying £65 if they don't find anything wrong, what a lovely technical support service, nothings worked consistently since the start of my contract but I'll need to pay to get it working in the first place... 

 

Plusnet has been a complete joke so far, don't offer a service if you can't deliver it.

If you want to pay to play IT engineer daily, I think plusnet are leading the industry with their monthly package so far.

LaurenB
Plusnet Help Team
Plusnet Help Team
Posts: 1,373
Thanks: 246
Fixes: 59
Registered: ‎07-12-2017

Re: Our router installed a few days ago randomly drops the broadband connection

Hi @Henz19, your issue does not seem to be related to the 5GHz issue.

 

The engineer charge is only a possibility and would be charged where the issue is found to be internal (completing all troubleshooting steps we advise should rule this out) or if you were to miss the pre-arranged visit. As we can see there is an issue causing you to lose a PPP connection, the part of no fault being found isn't really applicable in this instance.

 

I have added a reply onto your fault ticket here.

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team