cancel
Showing results for 
Search instead for 
Did you mean: 

Old firmware on hub 1?

FIXED
ra62668
Newbie
Posts: 3
Registered: ‎12-10-2018

Old firmware on hub 1?

I haven't had a firmware update since Software version 4.7.5.1.83.8.237.2.2 Last updated 12/08/17

 

Should i have had one?

 

See lots of the below entries in my log that concerns me as do not know if this is normal

 

 

 

( 1071.950000) CWMP: session closed before all requests were acked 10:52:59, 12 Oct. ( 1071.730000) CWMP: HTTP authentication success from https://dbtpnhdm.bt.mo 10:52:56, 12 Oct. ( 1069.350000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username 10:52:56, 12 Oct. ( 1069.340000) CWMP: Session start now. Event code(s): '7 TRANSFER COMPLETE,4 VALUE CHANGE' 10:37:56, 12 Oct. ( 168.980000) CWMP: session closed before all requests were acked 10:37:56, 12 Oct. ( 168.770000) CWMP: HTTP authentication success from https://dbtpnhdm.bt.mo 10:37:54, 12 Oct. ( 166.640000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username 10:37:54, 12 Oct. ( 166.630000) CWMP: Session start now. Event code(s): '7 TRANSFER COMPLETE,4 VALUE CHANGE' 10:37:23, 12 Oct. ( 136.280000) CWMP: session closed before all requests were acked 10:37:23, 12 Oct. ( 136.050000) CWMP: HTTP authentication success from https://dbtpnhdm.bt.mo 10:37:15, 12 Oct. ( 128.460000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username 10:37:15, 12 Oct. ( 128.450000) CWMP: Session start now. Event code(s): '7 TRANSFER COMPLETE,M Download,1 BOOT,4 VALUE CHANGE' 10:36:18, 12 Oct. ( 71.080000) CWMP: session closed due to error: Could not resolve host 10:36:18, 12 Oct. ( 71.060000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username 10:36:18, 12 Oct. ( 71.050000) CWMP: Session start now. Event code(s): '7 TRANSFER COMPLETE,M Download,1 BOOT,4 VALUE CHANGE' 10:35:48, 12 Oct. ( 40.690000) CWMP: session closed due to error: Could not resolve host 10:35:44, 12 Oct. ( 37.310000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username 10:35:44, 12 Oct. ( 37.300000) CWMP: Session start now. Event code(s): '7 TRANSFER COMPLETE,M Download,1 BOOT,4 VALUE CHANGE'

5 REPLIES 5
MatthewWheeler
Plusnet Help Team
Plusnet Help Team
Posts: 8,129
Thanks: 991
Fixes: 401
Registered: ‎01-01-2012

Re: Old firmware on hub 1?

Sorry to hear this.

Can you try resetting the router using the pinhole on the back?

This should then push out the latest firmware version within 24 to 48 hours

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
ra62668
Newbie
Posts: 3
Registered: ‎12-10-2018

Re: Old firmware on hub 1?

Hi,

 

Instructions followed but no update received yet.

 

I have these entries in my log :

 

11:08:26, 14 Oct. (70927.270000) Wire Lan Port 4 down
10:47:13, 14 Oct. IN: BLOCK [16] Remote administration (TCP [58.218.66.104]:47922-​>[146.198.102.179]:8080 on ppp3)
10:44:58, 14 Oct. ath00: STA 10:ae:60:16:d6:49 IEEE 802.11: Client associated
10:44:58, 14 Oct. ath00: STA 10:ae:60:16:d6:49 IEEE 802.11: Client disassociated
10:32:17, 14 Oct. IN: BLOCK [16] Remote administration (TCP [60.18.229.214]:57953-​>[146.198.102.179]:22 on ppp3)
10:31:18, 14 Oct. IN: BLOCK [16] Remote administration (TCP [58.185.70.86]:37503-​>[146.198.102.179]:80 on ppp3)
10:28:56, 14 Oct. IN: BLOCK [16] Remote administration (TCP [187.102.51.51]:30720-​>[146.198.102.179]:8080 on ppp3)
10:20:40, 14 Oct. IN: BLOCK [16] Remote administration (TCP [71.6.202.198]:50000-​>[146.198.102.179]:80 on ppp3)
10:18:55, 14 Oct. IN: BLOCK [16] Remote administration (TCP [189.28.166.9]:38368-​>[146.198.102.179]:8080 on ppp3)
bobpullen
Community Gaffer
Community Gaffer
Posts: 14,832
Thanks: 2,423
Fixes: 163
Registered: ‎04-04-2007

Re: Old firmware on hub 1?

The device will not update beyond .237.2.2 until it is explicitly targeted for upgrade. The firmware is in the process of being rolled out to everyone, and until that rollout is complete and an activation policy put in place, factory resetting will not speed things up.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

ra62668
Newbie
Posts: 3
Registered: ‎12-10-2018

Re: Old firmware on hub 1?

Thanks Bob, but just to double check - I am on 237.2.2. Are you saying that will not upgrade until the next planned rollout?

bobpullen
Community Gaffer
Community Gaffer
Posts: 14,832
Thanks: 2,423
Fixes: 163
Registered: ‎04-04-2007

Re: Old firmware on hub 1?

Fix

@ra62668, that's right. There's a rollout mis-flight at the moment. I've just pushed you to the front of the queue so you should find your device is now running a more recent build.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵