cancel
Showing results for 
Search instead for 
Did you mean: 

Not connecting to internet

Miffed
Newbie
Posts: 2
Registered: ‎05-03-2021

Not connecting to internet

I've been using a BT smarthub 6 for 2 years without problems on superfibre paying 29.99 per month. However last Wednesday we lost connection with the internet. We've phoned plusnet 5 times. They've tested the line and said it's fine. Said its an authentication issue and they are unable to help with 3rd party hardware. So Thinking it must be an issue with the BT modem, i went and bought a new TP link modem VR2100. Same problems. Wifi in the house works fine between devices but the modem cannot detect the internet. Ive tried changing the wire cable to the junction box. Still nothing and all plusnet advisor can say is authentication issue and i need to speak to the maker of the modem. Two modems and neither can detect the internet. Can anyone give me any helpful advice before i switch to sky broadband?

3 REPLIES 3
Mustrum
Community Veteran
Posts: 2,518
Thanks: 575
Fixes: 56
Registered: ‎13-08-2015

Re: Not connecting to internet

So PN are saying your username or password is wrong. Have you changed your member password recently?

 

What error messages are you seeing in the router logs?

Miffed
Newbie
Posts: 2
Registered: ‎05-03-2021

Re: Not connecting to internet

Yes, we tried changing our log in password as a last attempt to get connected. Still nothing.

 

Here is a copy taken from the log after todays attempt to connect on the bt smarthub

 

06:44:47, 01 Jan.,:PPPoE error: timeout

06:44:15, 01 Jan.,:PPPoE error: timeout

06:43:59, 01 Jan.,:PPPoE error: timeout

06:43:51, 01 Jan.,:PPPoE error: timeout

06:43:46, 01 Jan.,:PPPoE error: timeout

06:43:26, 01 Jan.,:PPPoE error: timeout

06:42:54, 01 Jan.,:PPPoE error: timeout

06:42:22, 01 Jan.,:PPPoE error: timeout

06:41:50, 01 Jan.,:PPPoE error: timeout

06:41:34, 01 Jan.,:PPPoE error: timeout

06:41:26, 01 Jan.,:PPPoE error: timeout

06:41:22, 01 Jan.,:PPPoE error: timeout

06:41:19, 01 Jan.,ptm0.101:VLAN VLAN_DATA connected

06:41:19, 01 Jan.,:connection ATM_TV disconnected.[ERROR_USER_DISCONNECT]

06:41:19, 01 Jan.,:connection ATM_DATA disconnected.[ERROR_USER_DISCONNECT]

06:41:19, 01 Jan.,dsl:VDSL link Up: Down Rate=80688Kbps, Up Rate=19000Kbps, SNR Margin Down=0.00dB, SNR Margin Up=6.00dB

06:33:38, 01 Jan.,:HTTP UserAdmin login from 192.168.1.66 successfully

06:33:17, 01 Jan.,:HTTP UserBasic login from 192.168.1.66 successfully

00:01:42, 01 Jan.,:HTTP UserBasic login from 192.168.1.66 successfully

00:00:39, 01 Jan.,:The Modem has successfully powered up

00:00:39, 01 Jan.,:WDG Laststatus:: # Current boot was caused by Soft Reset (Button) 

00:00:31, 01 Jan.,:The Modem underwent a warm reset

00:00:27, 01 Jan.,:WAN: ethernet as LAN 

Baldrick1
Seasoned Hero
Posts: 6,514
Thanks: 2,938
Fixes: 191
Registered: ‎30-06-2016

Re: Not connecting to internet

@Miffed 

I can’t comment on what you are doing with your new set up. You might have just introduced another set up issue.

 I would put the Smarthub back, factory reset it and start again. It might have been no more that a firmware glitch in the Smarthub causing it to reboot. See here for more on this and a link to the setting instructions. https://community.plus.net/t5/My-Router/Using-A-BT-Smarthub-An-Update/m-p/1795292#M24601