cancel
Showing results for 
Search instead for 
Did you mean: 

Noisy fiber router

Mistrp74
Newbie
Posts: 7
Fixes: 1
Registered: ‎08-12-2018

Noisy fiber router

I have recently upgraded to fiber and with this came a new router,however i have noticed a noise coming from the router itself,especially when im using my xbox or nowtv,its a pitch white noise that comes in and out,its started getting louder and very annoying as i sit near the router,has anyone else experienced this and is there a way stopping it,i would really appreciate it if anyone could help as the wait times to contact plusnet is 30-45 minutes,thanks in advance
2 REPLIES 2
ThePillenwerfer
Rising Star
Posts: 52
Thanks: 23
Fixes: 1
Registered: ‎09-01-2018

Re: Noisy fiber router

I've no personal experience but there are loads of threads about this and it is "normal."  The official advise is to switch off the 5GHz bit.

 

I would have thought that a better bet would be to relocate it out of ear-shot.  The best place, assuming you use wi-fi rather than Ethernet, is as close to the middle of the house as possible so the signal is evenly distributed within.  I don't know how your house is laid out but my router is in the hall so even if it were to make a noise it wouldn't bother me there.

SammyM
Plusnet Help Team
Plusnet Help Team
Posts: 1,232
Thanks: 242
Fixes: 53
Registered: ‎22-01-2018

Re: Noisy fiber router

Hello @Mistrp74,

 

Firstly welcome to the forums, and can advise this is something we are aware of. Although the noise

can sometimes annoying, it doesn’t have an adverse effect on performance of the router.

 

You can eliminate the noise by disabling the 5ghz frequency on the router by following the steps below;

 

1. Connect to your Wireless or the router via Ethernet. Open Internet Explorer or your browser of choice, delete the contents of the address bar, and enter 192.168.1.254

2. When you press "Enter" or "Return", you will see a page with information about your connection, click "settings" at the top and it will ask you to sign in with a Password.

3. The password is found on the back of your router labelled "Admin password"

4. You will now see the settings page.

5. Under "Settings" click on "Wireless".

6. Click on the "5GHz" under "Wireless"

7. Click no where it states "Sync with 2.4GHz"

8. Click no where it states "wireless network enabled"

9.Click apply at the bottom of the screen.

 

It will show a red wireless symbol on the router  which is nothing to worry about, as it is confirming the router has made the adjustments requested.

 

Please get back to us if you have any further queries.

 

 

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 SammyM - Sheffield Team
 Plusnet Help Team