cancel
Showing results for 
Search instead for 
Did you mean: 

Noisy Plusnet Hub One. Beeping like a cricket when on 5ghz

_Josh_
Newbie
Posts: 1
Registered: 27-09-2017

Noisy Plusnet Hub One. Beeping like a cricket when on 5ghz

Good evening everyone,

 

I am a new customer to Plusnet, having chosen the package Fibre Extra. I just got the confirmation that my internet is live, followed the instructions and here I am now up and running. Everything seems to be fine, the speed is a little lower than I hoped, but as it's only just gone live, it may be the reason for that. 

 

 

The problem I have is when I use 5ghz to connect my devices to, the router makes a high pitched noise, like a cricket at night. I've since turned the 5ghz connection off and I am using the 2.4ghz, and I'm not having any problems with noise, although I have noticed a drop in speed since doing so. 

 

I have read up on a few posts with the same issue and some say it could be a router issue, and Plusnet have sent a replacement and ask for the old one back, I am not sure if this would happen for myself, but who knows.

 

If I could get a helping hand, that would be much appreciated.

 

Thanks,  

Josh 

 

-EDIT- 

It appears that even with it set to 2.4ghz it's making the same noise :/

 

 

1 REPLY
RealAleMadrid
Seasoned Pro
Posts: 509
Thanks: 176
Fixes: 8
Registered: 07-07-2009

Re: Noisy Plusnet Hub One. Beeping like a cricket when on 5ghz

Seems to be a common problem with the Hub 1 router, a replacement may not be any better.