cancel
Showing results for 
Search instead for 
Did you mean: 

Noisey router

Andymull
Newbie
Posts: 3
Registered: ‎07-12-2018

Noisey router

Hi,

I've noticed a hissing noise coming out of my router, it's got louder and more noticeable over the last couple of days.

 

Is there something that can be done to resolve the issue?

 

Thanks in advance

Andy

1 REPLY 1
BD
Plusnet Help Team
Plusnet Help Team
Posts: 865
Thanks: 176
Fixes: 43
Registered: ‎24-04-2017

Re: Noisey router

Hi @Andymull, sorry to hear the router is giving off a buzzing noise. We are aware this happens with a select few of our Hub One routers and having raised this previously can confirm it isn't performance effecting. By all means the buzzing can be stopped by splitting/disabling the 5GHz wireless from the 2.4GHz standard wireless frequency as it's the 5GHz that is causing the buzzing. If you follow the steps below it should stop the noise.

1) To connect to your Hub One, you will need to open a browser and go to 192.168.1.254 If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.

2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'

3) Select the option for 'Wireless' followed by '5 GHz Wireless'.

4a) To split up the frequencies:
What we want to do to begin with is turn 'Sync with 2.4 GHz Wireless' to 'No' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection.

4b) To disable the 5Ghz frequency:
On this page you'' need to turn 'Sync with 2.4 GHz Wireless' to 'No' followed by turning 'Wireless network enable' to 'No' also. If worked after pressing 'Apply' a wifi red light should appear on the router and the 2.4GHz standard wireless channel still showing available on your devices.

Let us know how it goes.

 

 Ben Devine
 Plusnet Help Team