cancel
Showing results for 
Search instead for 
Did you mean: 

No 5g connection

stewart_borland
Newbie
Posts: 3
Registered: ‎01-10-2019

No 5g connection

After 4 calls (that's 3+ hours I won't get back) I am connected again but without access to 5g. The fact that I am connected seemed enough and 'something in the house' was blamed.

Can anybody take this further with any educated guesses.

So far I changed the DNS on the devices to 1.1.1.1 then they talked me through changing the channel number, then they split the 2.4/5g on the router. The phone says autentication error the laptops just say can't connect.

Any help really appreciated.

6 REPLIES 6
dvorak
Moderator
Moderator
Posts: 24,798
Thanks: 4,489
Fixes: 1,139
Registered: ‎11-01-2008

Re: No 5g connection


Moderators Note


This topic has been moved from Fibre to My Router

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
bobpullen
Community Gaffer
Community Gaffer
Posts: 14,832
Thanks: 2,423
Fixes: 163
Registered: ‎04-04-2007

Re: No 5g connection

If you reboot the router, does the 5GHz come back for a while? We know of an issue affecting the 5GHz channel on the latest firmware build, and I'm looking for somebody that can get the router in a 'broken' state and leave it there for a while so we can grab some diagnostics.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

sullys666
Rising Star
Posts: 59
Thanks: 5
Fixes: 2
Registered: ‎07-04-2016

Re: No 5g connection

I've just rebooted my Hub, and rejoined the networks.  My Nokia 3 now finds the network again and is using the 5ghz. Not sure how long this will last though.

 

 

 

Moderators Note: Full quote of preceding post removed as per Forum rules

 

stewart_borland
Newbie
Posts: 3
Registered: ‎01-10-2019

Re: No 5g connection

If you reboot the router, does the 5GHz come back for a while? We know of an issue affecting the 5GHz channel on the latest firmware build, and I'm looking for somebody that can get the router in a 'broken' state and leave it there for a while so we can grab some diagnostics.

Yes, I noticed earlier in the thread that people had reverted to an earlier Firmware version and this sorted it. If it 'breaks and goes back to 2.4 I'll post you back so you can get whatever you need.

I've just tried a reboot when I came home from work and fingers crossed it's holding so far!

I've just rebooted my Hub, and rejoined the networks.  My Nokia 3 now finds the network again and is using the 5ghz. Not sure how long this will last though.

Me too Wink

Mads
Plusnet Help Team
Plusnet Help Team
Posts: 1,861
Thanks: 204
Fixes: 79
Registered: ‎06-08-2018

Re: No 5g connection

Hey @stewart_borland,

 

Glad to hear it's starting to work correctly for you.

Give us a shout if you need further support.

 

Thanks.

If this post resolved your issue please click the 'This fixed my problem' button
 Maddy S
 Plusnet Help Team


stewart_borland
Newbie
Posts: 3
Registered: ‎01-10-2019

Re: No 5g connection

Fingers crossed - still got 5G!