cancel
Showing results for 
Search instead for 
Did you mean: 

New routers are really noisy

FIXED
Dabbler
Posts: 16
Thanks: 7
Fixes: 2
Registered: ‎12-02-2019

New routers are really noisy

I recently requested a new power cable for my router as it was broken. The casing had split and the copper was hanging out.   But as usual, instead of getting what I asked for, I got the whole kit and caboodle.  Including what I assume is the new style of router used by Plusnet.  

So... what the hey.  I plugged it and reset everything that uses wi-fi.  Only to realise that it is quite noisy.  Every few minutes it 'exhales'  I don't know any other way to describe the noise.  At first it's not too bad. But it gets more and more creepy and annoying as the hours go past.   

Luckily I kept the old router.  That one is perfectly silent.  And it has seperate lights on the front so if your internet stops working, you can see why by observing which light isn't on.   Unlike the new one.    So I swapped back.  

Plusnet, why do you keep fixing things that aren't broken?

 

 

 

5 REPLIES 5
Plusnet Help Team
Plusnet Help Team
Posts: 17,979
Thanks: 5,724
Fixes: 963
Registered: ‎21-04-2017

Re: New routers are really noisy

Hi there.

Sorry to see your power cable break. Unfortunately we can’t send out individual parts for our routers, it’s either all or nothing.

The newer fibre routers(Hub One) we offer are dual-band AC wireless, which generally means the WiFi connectivity is improved compared to the previous Sagemcom 2704N (Hub Zero) or Technicolor TG582N routers which I assume you have one of.

The noise you’re hearing on the Hub One is likely due to the 5GHz frequency being used. After discussions we’ve had with the manufacturer, we’ve been advised that this doesn’t affect the normal operation of the router though I believe we are pushing back on this. For now my advice would be to switch the 5GHz frequency off or continue to use your previous router if the noise is too distracting, although I can see you’ve said you have reverted back. 

With the Hub One just like the previous routers you can still check what the lights are doing if you experience any connection problems. 

When the power light flashes that means there’s no sync yet (a flickering broadband light). Once it’s steady, that’ll be like a solid broadband light and the internet light not on yet. Normal operation would show a blue light.

More information on the lights and what they mean can be found here: https://www.plus.net/help/broadband/router-setup-guides/#if-you-cant-connect-check-the-lights-on-you...

 

Hope this helps.

 

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Moderator
Moderator
Posts: 20,453
Thanks: 3,812
Fixes: 423
Registered: ‎06-04-2007

Re: New routers are really noisy

Moderator's Note(s)

Thread moved from Fibre Broadband to My Router.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Dabbler
Posts: 16
Thanks: 7
Fixes: 2
Registered: ‎12-02-2019

Re: New routers are really noisy

I have a Sagemcom which I am going to stick with as it works perfectly well.  I'm no expert on what routers do but I don't see that Hub One has any advantages over the Sagemcom.   I hope you don't pay too much for the Hub Ones.

Plusnet Help Team
Plusnet Help Team
Posts: 626
Thanks: 115
Fixes: 31
Registered: ‎06-08-2018

Re: New routers are really noisy

Hi @mirandashell,

You can configure the Hub One to operate the same as your previous Hub Zero by disabling the 5GHz frequency band which will also stop the noise. Feel free to follow the guide below on how to do this but you are still welcome to continue using the Hub Zero.
 

1) To connect to your Hub One, you will need to open a browser and go to 192.168.1.254


2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'


3) Select the option for 'Wireless' followed by '5 GHz Wireless'.

 

4a) To split up the frequencies: turn 'Sync with 2.4 GHz Wireless' to 'No' and update the SSID to be different. The easiest way would be to add '5G' to the end so it is identified as its own connection.

 

4b) To disable the 5Ghz frequency:
On this page you'' need to turn 'Sync with 2.4 GHz Wireless' to 'No' followed by turning 'Wireless network enable' to 'No' also. If worked after pressing 'Apply' a WiFi red light should appear on the router and the 2.4Ghz standard wireless channel still showing available on your devices.

Thank you.

If this post resolved your issue please click the 'This fixed my problem' button
 Lewis G
 Infrastructure Operations Professional
Dabbler
Posts: 16
Thanks: 7
Fixes: 2
Registered: ‎12-02-2019

Re: New routers are really noisy

Fix

Yeah....no.   I'm not doing any of that because I don't see why I should.  That's far too much fannying about when all I want is to plug it in and it to immediately work.  That is what I'm paying for.   

 

Like I said, why do you keep fixing things that aren't broken?