cancel
Showing results for 
Search instead for 
Did you mean: 

New Router Linksys EA6350 keeps disconnecting

touchwood
Hooked
Posts: 5
Registered: 04-09-2015

New Router Linksys EA6350 keeps disconnecting

Due to problems with PlusNet router we have a new New Router Linksys EA6350 but it keeps losing connection, we know the broadband is working and giving a good signal so unsure what to try next and suggestions or help would be most welcome. Thanks in advance Ken 

3 REPLIES
bill888
Seasoned Pro
Posts: 802
Thanks: 103
Fixes: 20
Registered: 18-10-2008

Re: New Router Linksys EA6350 keeps disconnecting

Do you experience disconnections with devices which are wired direct to the router ?

 

 

 

 

touchwood
Hooked
Posts: 5
Registered: 04-09-2015

Re: New Router Linksys EA6350 keeps disconnecting

Hi Bill thank you for your help, no wired seems okay. Thanks Ken

 

i have just checked broadband speed and it only working at 3mbs before the problem it was between 32to40 mbs so either the fibre is not working or very degraded, not sure what I should bo now? Thanks Ken

bill888
Seasoned Pro
Posts: 802
Thanks: 103
Fixes: 20
Registered: 18-10-2008

Re: New Router Linksys EA6350 keeps disconnecting

 

I would suggest you run BT speed test

http://speedtest.btwholesale.com/

At the end of the test, scroll down the results page and click on the 'Further Diagnostics'.  Enter your phone number when prompted.   A 'Test Results' page should then eventually appear.

What does the page report for the IP profiles ?

eg. http://www.kitz.co.uk/adsl/images/btw_performance_test_5.gif

If the IP profile is well below the usual 32-40 mb you used to get, it would suggest there is a line/cabling fault, or possibly a problem with the openreach modem.  ie. fault has nothing to do with your new Linksys router.

I presume you have a filtered face plate fitted to your BT master socket when fibre was originally installed ?

 

 

Plusnet have more advice here.

http://www.plus.net/support/broadband/bbfaults/