cancel
Showing results for 
Search instead for 
Did you mean: 

Network troubles

thetarpey
Dabbler
Posts: 13
Registered: ‎14-07-2017

Network troubles

Hi, I'm using a Hub One as my DHCP router (WiFi disabled) along with a separate Wireless AP. All my devices are able to connect to the Internet without issue. My TV is wired directly to the router.

However, when I try to connect to my phone to the TV, it won't connect. The IP address is correct. The event log only shows blocked OUT requests ICMP Replay.

Is there a setting somewhere I can change which will allow my devices to see each other?

4 REPLIES 4
dvorak
Moderator
Moderator
Posts: 24,787
Thanks: 4,483
Fixes: 1,136
Registered: ‎11-01-2008

Re: Network troubles

are you using a mesh network that has it's own router / firewall built in?
it could be a double NAT issue.
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
thetarpey
Dabbler
Posts: 13
Registered: ‎14-07-2017

Re: Network troubles

Hi Dvorak, No mesh here, just a wireless AP and the Hub. If I pull the wire connecting the TV to the router, and connect wirelessly via the AP, the issue does not occur.

Baldrick1
Seasoned Hero
Posts: 5,992
Thanks: 2,648
Fixes: 177
Registered: ‎30-06-2016

Re: Network troubles


@thetarpey wrote:

...My TV is wired directly to the router.
However, when I try to connect to my phone to the TV, it won't connect. The IP address is correct.


Can you clarify? You are not trying to use the same hub IP address for both your TV and phone? If so, that's not going to work.

thetarpey
Dabbler
Posts: 13
Registered: ‎14-07-2017

Re: Network troubles

Hi Baldrick, the phone has a separate IP address. I just can't get my phone to connect to the TV. (e.g. remote control app) If I unplug the TV from the hub and connect via the wireless AP the problem goes away. Strange!